<!DOCTYPE html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
					<link rel="icon" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1630496476" type="image/x-icon" />
		
		
		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
			<link rel="pingback" href="https://sportingalert.com/xmlrpc.php" />
	<title>Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert</title>

		<!-- All in One SEO Pro 4.1.3.3 -->
		<meta name="keywords" content="fresno state,jake haener" />
		<link rel="canonical" href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" />
		<meta property="og:site_name" content="SportingAlert.com" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert" />
		<meta property="og:url" content="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" />
		<meta property="fb:admins" content="207497334230214" />
		<meta property="og:image" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/10/NEWSUPDATE.jpg?time=1630496476" />
		<meta property="og:image:secure_url" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/10/NEWSUPDATE.jpg?time=1630496476" />
		<meta property="og:image:width" content="800" />
		<meta property="og:image:height" content="445" />
		<meta property="article:published_time" content="2021-08-28T23:48:51Z" />
		<meta property="article:modified_time" content="2021-08-29T00:03:00Z" />
		<meta property="article:publisher" content="https://www.facebook.com/sportingalert" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@sportingalert" />
		<meta name="twitter:domain" content="sportingalert.com" />
		<meta name="twitter:title" content="Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert" />
		<meta name="twitter:creator" content="@fradamatzke" />
		<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/10/NEWSUPDATE.jpg?time=1630496476" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/sportingalert.com\/#website","url":"https:\/\/sportingalert.com\/","name":"Sporting Alert","description":"Updated NCAAF, NCAAB, NFL Scores","publisher":{"@id":"https:\/\/sportingalert.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/sportingalert.com\/#organization","name":"Sporting Alert","url":"https:\/\/sportingalert.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/sportingalert.com\/#organizationLogo","url":"https:\/\/secureservercdn.net\/198.71.233.203\/hns.349.myftpupload.com\/wp-content\/uploads\/2015\/12\/LOGO1.png?time=1630496476","width":"388","height":"92","caption":"SportingAlert.com Logo and main brand"},"image":{"@id":"https:\/\/sportingalert.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/sportingalert","https:\/\/twitter.com\/sportingalert"]},{"@type":"BreadcrumbList","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/sportingalert.com\/#listItem","position":"1","item":{"@type":"WebPage","@id":"https:\/\/sportingalert.com\/","name":"Home","description":"The home for highlights, college basketball, college football, NFL, and college baseball, softball and track and field","url":"https:\/\/sportingalert.com\/"},"nextItem":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#listItem"},{"@type":"ListItem","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#listItem","position":"2","item":{"@type":"WebPage","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/","name":"Haener throws 3 TD passes, Fresno State rolls over UConn 45-0","url":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/"},"previousItem":"https:\/\/sportingalert.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/sportingalert.com\/author\/adam-fratzke\/#author","url":"https:\/\/sportingalert.com\/author\/adam-fratzke\/","name":"Adam Fratzke","image":{"@type":"ImageObject","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/32e7220191bea95234930f1c34496f39?s=96&d=retro&r=g","width":"96","height":"96","caption":"Adam Fratzke"},"sameAs":["fradamatzke"]},{"@type":"WebPage","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#webpage","url":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/","name":"Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/sportingalert.com\/#website"},"breadcrumb":{"@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#breadcrumblist"},"author":"https:\/\/sportingalert.com\/author\/adam-fratzke\/#author","creator":"https:\/\/sportingalert.com\/author\/adam-fratzke\/#author","image":{"@type":"ImageObject","@id":"https:\/\/sportingalert.com\/#mainImage","url":"https:\/\/secureservercdn.net\/198.71.233.203\/hns.349.myftpupload.com\/wp-content\/uploads\/2021\/08\/college-football-live-stream.jpg?time=1630496476","width":"1422","height":"800","caption":"Watch college football live streaming coverage"},"primaryImageOfPage":{"@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#mainImage"},"datePublished":"2021-08-28T23:48:51-04:00","dateModified":"2021-08-29T00:03:00-04:00"},{"@type":"NewsArticle","@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#newsarticle","name":"Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert","headline":"Haener throws 3 TD passes, Fresno State rolls over UConn 45-0","author":{"@id":"https:\/\/sportingalert.com\/author\/adam-fratzke\/#author"},"publisher":{"@id":"https:\/\/sportingalert.com\/#organization"},"datePublished":"2021-08-28T23:48:51-04:00","dateModified":"2021-08-29T00:03:00-04:00","articleSection":"Featured, College Football Scores","mainEntityOfPage":{"@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#webpage"},"isPartOf":{"@id":"https:\/\/sportingalert.com\/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/sportingalert.com\/#articleImage","url":"https:\/\/secureservercdn.net\/198.71.233.203\/hns.349.myftpupload.com\/wp-content\/uploads\/2021\/08\/college-football-live-stream.jpg?time=1630496476","width":"1422","height":"800","caption":"Watch college football live streaming coverage"},"dateline":"Published on August 28, 2021."}]}
		</script>
		<!-- All in One SEO Pro -->

<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Feed" href="https://sportingalert.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Comments Feed" href="https://sportingalert.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 Comments Feed" href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.203\/hns.349.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bridge-stylesheet-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_bridge/style.css' type='text/css' media='all' />
<style id='bridge-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_bridge/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_bridge/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/simple-social-icons/svgxuse.js' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://sportingalert.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportingalert.com/wp-json/wp/v2/posts/90323" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportingalert.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportingalert.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://bit.ly/3jpoGSB' />
<link rel="alternate" type="application/json+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fhaener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fhaener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27280811-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27280811-1');
</script>


<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link href="//fonts.googleapis.com/css?family=Open+Sans:normal|Open+Sans:700|Open+Sans:600&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header #logo a { font-family: 'Open Sans'; font-weight: normal; font-size: 36px; color: #4b301a; }
#secondary-navigation a, .search-wrap { font-family: 'Open Sans'; font-weight: normal; font-size: 16px; color: #ffffff; }
#primary-navigation a { font-family: 'Open Sans'; font-weight: normal; font-size: 16px; color: #4b301a;text-transform: uppercase; }
.featuredBox .title { font-family: 'Open Sans'; font-weight: 700; font-size: 16px; color: #121212; }
.latestPost .title { font-family: 'Open Sans'; font-weight: 700; font-size: 24px; color: #121212; }
.post-info, .breadcrumb { font-family: 'Open Sans'; font-weight: normal; font-size: 13px; color: #515151; }
.single-title { font-family: 'Open Sans'; font-weight: 700; font-size: 34px; color: #121212; }
body { font-family: 'Open Sans'; font-weight: normal; font-size: 17px; color: #515151; }
.widget h3 { font-family: 'Open Sans'; font-weight: 700; font-size: 20px; color: #121212; }
.widget .post-title, .sidebar .widget .entry-title, .widget .slide-title, .widget .wpt_comment_meta { font-family: 'Open Sans'; font-weight: normal; font-size: 16px; color: #121212; }
.widget { font-family: 'Open Sans'; font-weight: normal; font-size: 16px; color: #121212; }
#site-footer .widget h3 { font-family: 'Open Sans'; font-weight: 700; font-size: 16px; color: #4b301a;text-transform: uppercase; }
#site-footer .widget .post-title, #site-footer .widget .entry-title, #site-footer .widget .slide-title, #site-footer .widget .wpt_comment_meta { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #4b301a; }
#site-footer .widget { font-family: 'Open Sans'; font-weight: normal; font-size: 16px; color: #4b301a; }
.copyrights { font-family: 'Open Sans'; font-weight: normal; font-size: 14px; color: #4b301a; }
h1 { font-family: 'Open Sans'; font-weight: 700; font-size: 30px; color: #4b301a; }
h2 { font-family: 'Open Sans'; font-weight: 700; font-size: 28px; color: #4b301a; }
h3 { font-family: 'Open Sans'; font-weight: 700; font-size: 26px; color: #4b301a; }
h4 { font-family: 'Open Sans'; font-weight: 700; font-size: 25px; color: #4b301a; }
h5 { font-family: 'Open Sans'; font-weight: 700; font-size: 22px; color: #4b301a; }
h6 { font-family: 'Open Sans'; font-weight: 700; font-size: 20px; color: #4b301a; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/"
    },
    "headline": "Haener throws 3 TD passes, Fresno State rolls over UConn 45-0 | Sporting Alert",
    "image": {
        "@type": "ImageObject",
        "url": "https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg?time=1630496476",
        "width": 1422,
        "height": 800
    },
    "datePublished": "2021-08-28T19:48:51-0400",
    "dateModified": "2021-08-28T20:03:00-0400",
    "author": {
        "@type": "Person",
        "name": "Adam Fratzke"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sporting Alert",
        "logo": {
            "@type": "ImageObject",
            "url": "https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1630496476",
            "width": 240,
            "height": 56
        }
    },
    "description": "Jake Haener passed for 331 yards with three touchdowns and Fresno State rolled all over UConn 45-0 to open its 2021 college football season on Saturday."
}
</script>
<link rel="amphtml" href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/amp/"></head>
<body id="blog" class="post-template-default single single-post postid-90323 single-format-standard wp-custom-logo main">
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
								<div class="navigation-header">
										<div class="container clearfix">
													<div id="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
															<nav class="navigation clearfix mobile-menu-wrapper">
																			<ul id="menu-sportingalert" class="menu clearfix"><li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/"> <style>.navigation #menu-item-69685 a:hover { color:  !important; }</style>Home</a></li>
<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88130"><a href="https://sportingalert.com/category/featured/"> <style>.navigation #menu-item-88130 a:hover { color:  !important; }</style>Featured</a></li>
<li id="menu-item-51266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/"> <style>.navigation #menu-item-51266 a:hover { color:  !important; }</style>Leads</a></li>
<li id="menu-item-51268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><a href="https://sportingalert.com/category/nba/"> <style>.navigation #menu-item-51268 a:hover { color:  !important; }</style>NBA</a>
<ul class="sub-menu">
	<li id="menu-item-51270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/"> <style>.navigation #menu-item-51270 a:hover { color:  !important; }</style>NBA Schedule</a></li>
	<li id="menu-item-51269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/"> <style>.navigation #menu-item-51269 a:hover { color:  !important; }</style>Live Game Stats</a></li>
	<li id="menu-item-51267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/"> <style>.navigation #menu-item-51267 a:hover { color:  !important; }</style>Live Coverage</a></li>
	<li id="menu-item-51271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/"> <style>.navigation #menu-item-51271 a:hover { color:  !important; }</style>NBA Scores</a></li>
	<li id="menu-item-51272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/"> <style>.navigation #menu-item-51272 a:hover { color:  !important; }</style>NBA Reports</a></li>
	<li id="menu-item-51273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/"> <style>.navigation #menu-item-51273 a:hover { color:  !important; }</style>Statistics</a></li>
</ul>
</li>
<li id="menu-item-51291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51291"><a href="https://sportingalert.com/category/soccer/"> <style>.navigation #menu-item-51291 a:hover { color:  !important; }</style>Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/"> <style>.navigation #menu-item-51293 a:hover { color:  !important; }</style>Champions League</a></li>
	<li id="menu-item-51294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/"> <style>.navigation #menu-item-51294 a:hover { color:  !important; }</style>Club Soccer</a></li>
	<li id="menu-item-51295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/"> <style>.navigation #menu-item-51295 a:hover { color:  !important; }</style>College</a></li>
	<li id="menu-item-51296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><a href="https://sportingalert.com/category/soccer/international-soccer/"> <style>.navigation #menu-item-51296 a:hover { color:  !important; }</style>International Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-51297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/"> <style>.navigation #menu-item-51297 a:hover { color:  !important; }</style>World Cup</a></li>
		<li id="menu-item-57299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/"> <style>.navigation #menu-item-57299 a:hover { color:  !important; }</style>Gold Cup</a></li>
	</ul>
</li>
	<li id="menu-item-51298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/"> <style>.navigation #menu-item-51298 a:hover { color:  !important; }</style>Other News</a></li>
	<li id="menu-item-51299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/"> <style>.navigation #menu-item-51299 a:hover { color:  !important; }</style>Premier League Table</a></li>
	<li id="menu-item-51300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/"> <style>.navigation #menu-item-51300 a:hover { color:  !important; }</style>Soccer News</a></li>
	<li id="menu-item-51301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/"> <style>.navigation #menu-item-51301 a:hover { color:  !important; }</style>Spy/Rumor News</a></li>
</ul>
</li>
<li id="menu-item-51274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><a href="https://sportingalert.com/category/ncaab-news/"> <style>.navigation #menu-item-51274 a:hover { color:  !important; }</style>NCAAB</a>
<ul class="sub-menu">
	<li id="menu-item-51275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/"> <style>.navigation #menu-item-51275 a:hover { color:  !important; }</style>AP Ranking</a></li>
	<li id="menu-item-51276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/"> <style>.navigation #menu-item-51276 a:hover { color:  !important; }</style>College Men</a></li>
	<li id="menu-item-51277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/"> <style>.navigation #menu-item-51277 a:hover { color:  !important; }</style>College Women</a></li>
	<li id="menu-item-51278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/"> <style>.navigation #menu-item-51278 a:hover { color:  !important; }</style>NCAA Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-51279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/"> <style>.navigation #menu-item-51279 a:hover { color:  !important; }</style>NCAAF</a></li>
<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><a href="https://sportingalert.com/category/nfl-news/"> <style>.navigation #menu-item-51280 a:hover { color:  !important; }</style>NFL</a>
<ul class="sub-menu">
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/"> <style>.navigation #menu-item-51281 a:hover { color:  !important; }</style>Schedules</a></li>
</ul>
</li>
</ul>																	</nav>
														</div>
																			<div id="search-6" class="widget widget_search">
								
<form method="get" id="searchform" class="search-form" action="https://sportingalert.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="Search..."  />
		<button id="search-image" class="sbutton" type="submit" value=""><i class="fa fa-search"></i></button>
	</fieldset>
</form>
							</div><!-- END #search-6 -->
											</div>
				</div><!--.container-->
			    		        <div id="header">
					<div class="container clearfix">
						<div class="logo-wrap">
																								<h2 id="logo" class="image-logo" itemprop="headline">
										<a href="https://sportingalert.com">
											<img  alt="Sporting Alert" width="240" height="56" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1630496476" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1630496476" alt="Sporting Alert" width="240" height="56"></noscript>
										</a>
									</h2><!-- END #logo -->
								
													</div>
											</div><!--#header-->
				</div>
		    			</header>

					<div class="ad-header">
				<div class="container">
					<div id="custom_html-19" class="widget_text widget-header"><div class="textwidget custom-html-widget">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>	
			</div>
		
<div id="page" class="single">

	
		<div id="content_box" >
							<div id="post-90323" class="g post post-90323 type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-college-football-scores has_thumb">
					<div class="single-post-wrap">
						<article class="article">
							<div class="single_post">
																<header>
														                    <div class="single-post-category">
						                    <div class="thecategory cat-847"><a href="https://sportingalert.com/category/featured/">Featured<span><i class="fa fa-file-image-o"></i></span></a></div>									    </div>
																		<h1 class="title single-title entry-title">Haener throws 3 TD passes, Fresno State rolls over UConn 45-0</h1>
									<div class="post-info">
								   										   													<div class="post-info-left">
																									<div class="theauthorimage"><a href="https://sportingalert.com/author/adam-fratzke/" class="fn"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=80&#038;d=retro&#038;r=g 2x'  height='40' width='40' data-src='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=40&#038;d=retro&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>
													<div class="theauthor">By: <span><a href="https://sportingalert.com/author/adam-fratzke/" title="Posts by Adam Fratzke" rel="author">Adam Fratzke</a></span></div>
																														                   			<div class="thecategories">In: <a href="https://sportingalert.com/category/featured/" title="View all posts in Featured">Featured</a></div>
																																					<div class="thetime date updated"><span>August 28, 2021</span></div>
																							</div>
																															<div class="post-info-right">
																									    <li class="post-like " id="mts_like" data-postid="90323">
		<span class="thelike"><i class="fa fa-thumbs-up"></i><span class="like-count">0</span></span>
    </li>
    <li class="post-dislike " id="mts_dislike" data-postid="90323">
		<span class="thedislike"><i class="fa fa-thumbs-down"></i><span class="like-count dislike-count">0</span></span>
    </li>
    																																					<span class="thecomment"><i class="fa fa-comment"></i> <span itemprop="interactionCount">0</span></span>
																							</div>
																			</div>
								</header><!--.headline_area-->
																																										<div class="featured-thumbnail">
										<img width="844" height="475"   alt="college-football-live-stream" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg 1422w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-240x135.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-768x432.jpg 768w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg?time=1630496476" data-sizes="(max-width: 844px) 100vw, 844px" class="attachment-bridge-featuredfull size-bridge-featuredfull wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="844" height="475" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg?time=1630496476" class="attachment-bridge-featuredfull size-bridge-featuredfull wp-post-image" alt="college-football-live-stream" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg 1422w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-240x135.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-768x432.jpg 768w" sizes="(max-width: 844px) 100vw, 844px" /></noscript>									</div>
																<div class="post-single-content box mark-links entry-content">
																		
																		<div class="thecontent">
										<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
</div>

<p><strong>FRESNO, CA &#8212; Jake Haener passed for 331 yards with three touchdowns and Fresno State rolled all over UConn 45-0 to open its 2021 college football season on Saturday. Click for <a href="https://www.espn.com/college-football/boxscore/_/gameId/401286187" target="_blank" rel="noreferrer noopener">Box Score</a></strong></p>



<p>Haener, who completed 20 of his 26 attempted passes without an interception, threw passes to Ty Jones, Ronnie Rivers and Jalen Cropper for 9, 61 and 86 yards for scores as Fresno State led 31-0 at halftime after scoring 24 points in the second quarter.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p><strong>READ ALSO: <a href="https://sportingalert.com/cpl20-evin-lewis-hits-62-patriots-beat-amazon/">CPL20: Evin Lewis hits 62, Patriots beat Warriors</a></strong></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
</div>




<p>Arron Mosby&#8217;s 31-yard fumble return gave the Bulldogs an early lead in the first quarter before the hosts dominated the visitors at the Bulldog Stadium.</p>



<p>Jordan Mims ran for an eight-yard score in the third quarter to give Fresno State a 38-0 lead before backup quarterback Logan Fife found Raymond Pauwels Jr. from close range for a TD early in the fourth quarter.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Fife finished with 7 of 13 on completed passes for 51 yards and a touchdown with an interception. Jalen Cropper had three catches for 87 yards and Ronnie Rivers took a pair of catches for 66 yards for the Bulldogs, who travel to Autzen Stadium next weekend to take on the No. 11 Oregon Ducks.</p>



<p>Jack Zergiotis was 12 of 24 for 61 yards in the defeat of the Huskies who were outgained 538 to 107 yards in the defeat.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
</div>




<figure class="wp-block-table"><table><thead><tr><th scope="col">Team</th><th scope="col">1</th><th scope="col">2</th><th scope="col">3</th><th scope="col">4</th><th scope="col">F</th></tr></thead><tbody><tr><th scope="row">UConn</th><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td></tr><tr><th scope="row">&nbsp;Fresno State</th><td>7</td><td>24</td><td>7</td><td>7</td><td>45</td></tr></tbody></table></figure>



<p><strong>UCONN</strong>:&nbsp;&nbsp;Zergiotis, Jac&nbsp;61&nbsp;&nbsp;PASS);&nbsp;Mensah, Kevin&nbsp;31&nbsp;&nbsp;RUSH);Ross, Cameron&nbsp;37&nbsp;&nbsp;REC);</p>



<p><strong>FS</strong>:  HAENER, Jake 331  PASS); RIVERS, Ronnie 58  RUSH);CROPPER, Jalen 87  REC);</p>
<!-- AI CONTENT END 1 -->
									</div>

																		
																		
																										</div><!--.post-single-content-->
							</div>
						</article><!--.single_post-->
							<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mts_recent_posts_widget-14" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Latest News</h3><ul class="advanced-recent-posts">				<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/how-to-watch-wolves-vs-manchester-united-live/" title="How to watch Wolves vs Manchester United live!">
															<img width="75" height="75"   alt="Jadon_Sancho_manchester_united_premier_league" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Jadon_Sancho_manchester_united_premier_league-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Jadon_Sancho_manchester_united_premier_league-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="Jadon_Sancho_manchester_united_premier_league" title="" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/how-to-watch-wolves-vs-manchester-united-live/" title="How to watch Wolves vs Manchester United live!">How to watch Wolves vs Manchester United live!</a>
							</div>
																					<div class="post-excerpt">
								Manchester United have handed a starting debut to summer signing Raphael Varane, while fellow new recruit Jadon Sancho makes his&nbsp;&hellip;							</div>
													</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/watch-ucla-cruises-to-44-10-win-over-hawaii-in-opener/" title="Watch UCLA cruises to 44-10 win over Hawai&#8217;i in opener">
															<img width="75" height="75"   alt="Dorian-Thompson-Robinson-of-UCLA" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Dorian-Thompson-Robinson-of-UCLA-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Dorian-Thompson-Robinson-of-UCLA-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="Dorian-Thompson-Robinson-of-UCLA" title="" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/watch-ucla-cruises-to-44-10-win-over-hawaii-in-opener/" title="Watch UCLA cruises to 44-10 win over Hawai&#8217;i in opener">Watch UCLA cruises to 44-10 win over Hawai&#8217;i in opener</a>
							</div>
																					<div class="post-excerpt">
								Zach Charbonnet ran for 106 yards and three touchdowns in his debut for UCLA and the Bruins defeat Hawai&#039;i 44-10&nbsp;&hellip;							</div>
													</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" title="Haener throws 3 TD passes, Fresno State rolls over UConn 45-0">
															<img width="75" height="42"   alt="college-football-live-stream" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg 1422w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-240x135.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-768x432.jpg 768w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-750x430.jpg 750w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg?time=1630496476" data-sizes="(max-width: 75px) 100vw, 75px" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="42" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg?time=1630496476" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="college-football-live-stream" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream.jpg 1422w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-240x135.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-768x432.jpg 768w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/college-football-live-stream-750x430.jpg 750w" sizes="(max-width: 75px) 100vw, 75px" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" title="Haener throws 3 TD passes, Fresno State rolls over UConn 45-0">Haener throws 3 TD passes, Fresno State rolls over UConn 45-0</a>
							</div>
																					<div class="post-excerpt">
								Jake Haener passed for 331 yards with three touchdowns and Fresno State rolled all over UConn 45-0 to open its&nbsp;&hellip;							</div>
													</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/cpl20-evin-lewis-hits-62-patriots-beat-amazon/" title="CPL20: Evin Lewis hits 62, Patriots beat Warriors">
															<img width="75" height="75"   alt="Evin-Lewis-of-the-St-Kitts-Nevis-Patriots" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Evin-Lewis-of-the-St-Kitts-Nevis-Patriots--75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/Evin-Lewis-of-the-St-Kitts-Nevis-Patriots--75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="Evin-Lewis-of-the-St-Kitts-Nevis-Patriots" title="" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/cpl20-evin-lewis-hits-62-patriots-beat-amazon/" title="CPL20: Evin Lewis hits 62, Patriots beat Warriors">CPL20: Evin Lewis hits 62, Patriots beat Warriors</a>
							</div>
																					<div class="post-excerpt">
								The St Kitts &amp; Nevis Patriots made in two wins out of two at the 2021 Hero Caribbean Premier League&nbsp;&hellip;							</div>
													</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/how-to-watch-north-carolina-central-v-alcorn-state/" title="How to watch North Carolina Central v Alcorn State">
															<img width="75" height="75"   alt="North-Carolina-Central-college-football" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/North-Carolina-Central-college-football-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/North-Carolina-Central-college-football-75x75.jpg" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="North-Carolina-Central-college-football" title="" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/how-to-watch-north-carolina-central-v-alcorn-state/" title="How to watch North Carolina Central v Alcorn State">How to watch North Carolina Central v Alcorn State</a>
							</div>
																					<div class="post-excerpt">
								North Carolina Central will open its 2021 college football schedule against Alcorn State on Saturday, August, 28 and you can&nbsp;&hellip;							</div>
													</div>
					</div>
				</div></li>							<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">										<div class="post-img">
						<a href="https://sportingalert.com/ten-man-chelsea-hold-liverpool-to-1-1-draw-watch-highlights/" title="Ten-man Chelsea hold Liverpool to 1-1 draw: Watch highlights">
															<img width="75" height="50"   alt="Mohamed Salah and Trent Alexander-Arnold for Liverpool" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/LIVERPOOL-PLAYER-MO-SALAH--e1630177868407.jpg?time=1630496476" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="50" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/08/LIVERPOOL-PLAYER-MO-SALAH--e1630177868407.jpg?time=1630496476" class="attachment-bridge-widgetthumb size-bridge-widgetthumb wp-post-image" alt="Mohamed Salah and Trent Alexander-Arnold for Liverpool" title="" /></noscript>													</a>
					</div>
										<div class="post-data">
						<div class="post-data-container">
							<div class="post-title">
								<a href="https://sportingalert.com/ten-man-chelsea-hold-liverpool-to-1-1-draw-watch-highlights/" title="Ten-man Chelsea hold Liverpool to 1-1 draw: Watch highlights">Ten-man Chelsea hold Liverpool to 1-1 draw: Watch highlights</a>
							</div>
																					<div class="post-excerpt">
								Title contenders Liverpool and Chelsea played to an exciting 1-1 draw in their Premier League clash at Anfield on Saturday.							</div>
													</div>
					</div>
				</div></li>			</ul>
</div>	</aside><!--#sidebar-->
					</div>

					<!-- Single post parts ordering -->
								<!-- Start Related Posts -->
			<div class="related-posts"><h4>Related Posts</h4><div class="clear">				<article class="latestPost excerpt" >
					<a href="https://sportingalert.com/diego-costa-wanted-arsenal-epl-transfer-report/" title="Diego Costa wanted by Arsenal &#8211; EPL Transfer Report" class="post-image post-image-left">
						<div class="featured-thumbnail"><img width="475" height="317"   alt="" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl.jpg 594w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl-300x200.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl-414x276.jpg 414w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl.jpg?time=1630496476" data-sizes="(max-width: 475px) 100vw, 475px" class="attachment-bridge-featured size-bridge-featured lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="475" height="317" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl.jpg?time=1630496476" class="attachment-bridge-featured size-bridge-featured" alt="" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl.jpg 594w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl-300x200.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2013/12/Diego-Costa-Club-Atletico-de-Madrid-v-Levante-STQM2BG2Lttl-414x276.jpg 414w" sizes="(max-width: 475px) 100vw, 475px" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/diego-costa-wanted-arsenal-epl-transfer-report/" title="Diego Costa wanted by Arsenal &#8211; EPL Transfer Report">Diego Costa wanted by Arsenal &#8211; EPL Transfer Report</a></h2>
					</header>
					<div class="post-info">
				   									<div class="post-info-left">
																									<div class="thetime date updated"><span>December 19, 2013</span></div>
															</div>
																							</div>
				</article>
								<article class="latestPost excerpt" >
					<a href="https://sportingalert.com/livescores-chelsea-v-arsenal-premier-league/" title="Chelsea 2 v Arsenal 0 Premier League FINAL SCORE" class="post-image post-image-left">
						<div class="featured-thumbnail"><img width="475" height="316"   alt="chelsea v arsenal" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma.jpg 690w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma-300x200.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma-414x276.jpg 414w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma.jpg?time=1630496476" data-sizes="(max-width: 475px) 100vw, 475px" class="attachment-bridge-featured size-bridge-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="475" height="316" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma.jpg?time=1630496476" class="attachment-bridge-featured size-bridge-featured wp-post-image" alt="chelsea v arsenal" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma.jpg 690w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma-300x200.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/k_Zouma-414x276.jpg 414w" sizes="(max-width: 475px) 100vw, 475px" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/livescores-chelsea-v-arsenal-premier-league/" title="Chelsea 2 v Arsenal 0 Premier League FINAL SCORE">Chelsea 2 v Arsenal 0 Premier League FINAL SCORE</a></h2>
					</header>
					<div class="post-info">
				   									<div class="post-info-left">
																									<div class="thetime date updated"><span>September 19, 2015</span></div>
															</div>
																							</div>
				</article>
								<article class="latestPost excerpt" >
					<a href="https://sportingalert.com/fantasy-premier-league-hazard-leads-the-way-for-chelsea/" title="Fantasy Premier League: Hazard Leads The Way For Chelsea" class="post-image post-image-left">
						<div class="featured-thumbnail"><img width="475" height="290"   alt="Eden Hazard Chelsea forward" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/07/EdenHazard.jpg?time=1630496476" class="attachment-bridge-featured size-bridge-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="475" height="290" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/07/EdenHazard.jpg?time=1630496476" class="attachment-bridge-featured size-bridge-featured wp-post-image" alt="Eden Hazard Chelsea forward" title="" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/fantasy-premier-league-hazard-leads-the-way-for-chelsea/" title="Fantasy Premier League: Hazard Leads The Way For Chelsea">Fantasy Premier League: Hazard Leads The Way For Chelsea</a></h2>
					</header>
					<div class="post-info">
				   									<div class="post-info-left">
																									<div class="thetime date updated"><span>October 3, 2015</span></div>
															</div>
																							</div>
				</article>
								<article class="latestPost excerpt" >
					<a href="https://sportingalert.com/sweden-shock-u-s-3-0-in-soccer-tokyo-opener/" title="Sweden shock U.S. 3-0 in soccer Tokyo opener" class="post-image post-image-left">
						<div class="featured-thumbnail"><img width="475" height="356"   alt="USA v Sweden Olympic Soccer" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/07/USA-v-Sweden-Olympic-Soccer-475x356.jpg" class="attachment-bridge-featured size-bridge-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="475" height="356" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2021/07/USA-v-Sweden-Olympic-Soccer-475x356.jpg" class="attachment-bridge-featured size-bridge-featured wp-post-image" alt="USA v Sweden Olympic Soccer" title="" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/sweden-shock-u-s-3-0-in-soccer-tokyo-opener/" title="Sweden shock U.S. 3-0 in soccer Tokyo opener">Sweden shock U.S. 3-0 in soccer Tokyo opener</a></h2>
					</header>
					<div class="post-info">
				   									<div class="post-info-left">
																									<div class="thetime date updated"><span>July 21, 2021</span></div>
															</div>
																							</div>
				</article>
				</div></div>			<!-- .related-posts -->
										<div class="postauthor">
									<h4>About The Author</h4>
									<img alt=''  data-srcset='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=160&#038;d=retro&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=80&#038;d=retro&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/32e7220191bea95234930f1c34496f39?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>									<h5 class="vcard author"><a href="https://sportingalert.com/author/adam-fratzke/" class="fn">Adam Fratzke</a></h5>
									<p>Adam Fratzke, a lover of sports and enjoys playing competitively or just for fun. Fratzke is a former collegiate cross country, who also plays basketball, soccer and football. Great to work alongside.</p>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

<div id="comments" class="clearfix">
	<div class="cd-tabs">
		<nav>
						<ul class="cd-tabs-navigation">
											<li><h4><a data-content="comments" class="selected" href="#0">No comments yet</h4></a></li>
													<li><h4><a data-content="fbcomments" href="#0">Facebook Comments</a></h4></li>
										
			</ul> <!-- cd-tabs-navigation -->
					</nav>

		<ul class="cd-tabs-content">
						<li data-content="comments" class="selected">
				
									<div id="commentsAdd">
						<div id="respond" class="box m-t-6">
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/#respond" style="display:none;">Cancel Reply</a></small></h4><form action="https://sportingalert.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="6" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" aria-required="true" placeholder="Name*" size="35"></input></p>
<p class="comment-form-email"><input id="email" name="email" aria-required="true" placeholder="Email*" size="35"></input></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website" size="35"></input></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='90323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc4b611456" /></p><input type="hidden" id="ak_js" name="ak_js" value="82"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>						</div>

					</div>
							</li>
			
						<li data-content="fbcomments" >
							 
			    			        <div class="fb-comments" data-href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
			    
			    			</li>
					</ul> <!-- cd-tabs-content -->
	</div> <!-- cd-tabs -->
</div> <!-- cd-tabs -->
					</div>
	</div><!--#page-->
		<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
							<div class="footer-widgets first-footer-widgets widgets-num-3">
											<div class="f-widget f-widget-1">
							
		<div id="recent-posts-22" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent</h3>
		<ul>
											<li>
					<a href="https://sportingalert.com/how-to-watch-wolves-vs-manchester-united-live/">How to watch Wolves vs Manchester United live!</a>
									</li>
											<li>
					<a href="https://sportingalert.com/watch-ucla-cruises-to-44-10-win-over-hawaii-in-opener/">Watch UCLA cruises to 44-10 win over Hawai&#8217;i in opener</a>
									</li>
											<li>
					<a href="https://sportingalert.com/haener-throws-3-td-passes-fresno-state-rolls-over-uconn-45-0/" aria-current="page">Haener throws 3 TD passes, Fresno State rolls over UConn 45-0</a>
									</li>
											<li>
					<a href="https://sportingalert.com/cpl20-evin-lewis-hits-62-patriots-beat-amazon/">CPL20: Evin Lewis hits 62, Patriots beat Warriors</a>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-north-carolina-central-v-alcorn-state/">How to watch North Carolina Central v Alcorn State</a>
									</li>
					</ul>

		</div>						</div>
											<div class="f-widget f-widget-2">
							<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3>
<form method="get" id="searchform" class="search-form" action="https://sportingalert.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="Search..."  />
		<button id="search-image" class="sbutton" type="submit" value=""><i class="fa fa-search"></i></button>
	</fieldset>
</form>
</div>						</div>
											<div class="f-widget last f-widget-3">
							<div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img   alt="SportingAlert.com - College Basketball Highlights, College Football Scores and Highlights" width="240" height="45" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2010/12/logo13.png" class="size-full wp-image-648 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-648" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2010/12/logo13.png" alt="SportingAlert.com - College Basketball Highlights, College Football Scores and Highlights" width="240" height="45" /></noscript>
&nbsp;
Latest college football and college basketball news, previews, reviews and scores. Stay up-to-date with the latest tournaments live ESPN3 and WatchESPN which provides live streaming. Live NFL TV channels and scores every weekend.</div></div>						</div>
									</div><!--.first-footer-widgets-->
			
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
		<div class="to-left">Copyright &copy; 2021 <a href=" https://sportingalert.com/" title=" Updated NCAAF, NCAAB, NFL Scores">Sporting Alert</a></div>
			<nav class="footer-navigation">
							<div class="menu clearfix"><ul>
<li id="menu-item-76289" class="menu-item-76289"><a> <style>.navigation #menu-item-76289 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-2" class="menu-item-2"><a> <style>.navigation #menu-item-2 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-76359" class="menu-item-76359"><a> <style>.navigation #menu-item-76359 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-14" class="menu-item-14"><a> <style>.navigation #menu-item-14 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-230" class="menu-item-230"><a> <style>.navigation #menu-item-230 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-1499" class="menu-item-1499"><a> <style>.navigation #menu-item-1499 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-57320" class="menu-item-57320"><a> <style>.navigation #menu-item-57320 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-1725" class="menu-item-1725"><a> <style>.navigation #menu-item-1725 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-76554" class="menu-item-76554"><a> <style>.navigation #menu-item-76554 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-90104" class="menu-item-90104"><a> <style>.navigation #menu-item-90104 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-52074" class="menu-item-52074"><a> <style>.navigation #menu-item-52074 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-81361" class="menu-item-81361"><a> <style>.navigation #menu-item-81361 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-2324" class="menu-item-2324"><a> <style>.navigation #menu-item-2324 a:hover { color:  !important; }</style></a></li>
<li id="menu-item-123" class="menu-item-123"><a> <style>.navigation #menu-item-123 a:hover { color:  !important; }</style></a></li>
</ul></div>
					</nav>
		<div class="to-top"></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--#site-footer-->
</div><!--.main-container-->
	<style type="text/css" media="screen"></style><script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","like":"","ajaxurl":"https:\/\/sportingalert.com\/wp-admin\/admin-ajax.php","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_bridge/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
</body>
</html>