<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>How to watch the 2022 college softball Regional tournament - SportingAlert</title>
<meta name="dc.title" content="How to watch the 2022 college softball Regional tournament - SportingAlert" />
<meta name="dc.description" content="The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22." />
<meta name="dc.relation" content="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" />
<meta name="dc.source" content="https://sportingalert.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" />
<meta name="author" content="Sports Desk">
<meta property="og:url" content="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" />
<meta property="og:site_name" content="SportingAlert" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to watch the 2022 college softball Regional tournament - SportingAlert" />
<meta property="og:description" content="The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22." />
<meta property="og:image" content="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament.jpg" />
<meta property="og:image:secure_url" content="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="How-to-follow-the-2022-college-softball-Regional-tournament" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@sportingalert" />
<meta name="twitter:title" content="How to watch the 2022 college softball Regional tournament - SportingAlert" />
<meta name="twitter:description" content="The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22." />
<meta name="twitter:image" content="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SportingAlert &raquo; Feed" href="https://sportingalert.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportingAlert &raquo; Comments Feed" href="https://sportingalert.com/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"SportingAlert","url":"https:\/\/sportingalert.com","logo":"https:\/\/sportingalert.com\/wp-content\/uploads\/2013\/11\/cropped-cropped-cropped-LOGO-1-2.png"}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/sportingalert.com\/how-to-watch-the-2022-college-softball-regional-tournament"
								},"image": {
									"@type": "ImageObject",
									"url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2022\/05\/How-to-follow-the-2022-college-softball-Regional-tournament.jpg"
								},"datePublished": "2022-05-21T08:30:34-04:00",
							"dateModified": "2022-05-22T18:55:52-04:00",
							"author": {
								"@type": "Person",
								"name": "Sports Desk"
							},"publisher": {
									"@type": "Organization",
									"name": "SportingAlert","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2013\/11\/cropped-cropped-cropped-LOGO-1-4.png",
											"width": "388",
											"height": "77"
										}},"description": "The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22."}</script>
<link rel="alternate" type="application/rss+xml" title="SportingAlert &raquo; How to watch the 2022 college softball Regional tournament Comments Feed" href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportingalert.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportingalert.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://sportingalert.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://sportingalert.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='newz-google-fonts-css'  href='https://sportingalert.com/wp-content/fonts/04f68412e5cdd62305eca3752b00ae37.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://sportingalert.com/wp-content/themes/newz/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://sportingalert.com/wp-content/themes/newz/assets/lib/slick/css/slick.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='newz-style-css'  href='https://sportingalert.com/wp-content/themes/newz/style.css?ver=1.0.3' media='all' />
<script src='https://sportingalert.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://sportingalert.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://sportingalert.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportingalert.com/wp-json/wp/v2/posts/91264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportingalert.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportingalert.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://bit.ly/3wBeLQA' />
<link rel="alternate" type="application/json+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fhow-to-watch-the-2022-college-softball-regional-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fhow-to-watch-the-2022-college-softball-regional-tournament%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27280811-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27280811-1');
</script>


<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
		<style type="text/css">
			.header-titles .site-title,
        .site-branding .custom-logo-name,
		.site-description {
            display:none;
            opacity:0;
            visibility:hidden;
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/amp/"><script type="application/ld+json">{
				"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https:\/\/sportingalert.com\/how-to-watch-the-2022-college-softball-regional-tournament"
					},"headline": "How to watch the 2022 college softball Regional\u00a0tournament","image": {
						"@type": "ImageObject",
						"url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2022\/05\/How-to-follow-the-2022-college-softball-Regional-tournament.jpg",
						"height": 1600,
						"width": 900
					},"datePublished": "2022-05-21T08:30:34-04:00",
				"dateModified": "2022-05-22T18:55:52-04:00",
				"author": {
					"@type": "Person",
					"name": "Sports Desk"
				},"publisher": {
						"@type": "Organization",
						"name": "SportingAlert","logo": {
								  "@type": "ImageObject",
								  "url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2013\/11\/cropped-cropped-cropped-LOGO-1-4.png",
								  "width": "388",
								  "height": "77"
							  }},"description": "The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22."}</script>
<link rel="icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png" sizes="32x32" />
<link rel="icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png" />
<meta name="msapplication-TileImage" content="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3.png" />
<style type='text/css' media='all'>
    .site-logo .custom-logo-link{
        max-width:  300px;
    }

    @media (min-width: 1200px) {
    .header-titles .site-title,
    .header-titles .custom-logo-name{
    font-size: 100px;
    }
    }

    body, button:not(.scroll-up), input, select, optgroup, textarea{
    color: #404040;
    }

    a,
    .widget-title,
    .block-title-wrapper .block-title{
    color: #000000;
    }

    .theme-block-spacer {
    background: rgba(0,0,0,0.1);
    }

    .theme-spacer-dark {
    background: #000000;
    }

    .header-navbar,
    .megamenu-recent-article,
    .widget_recent_entries ul li,
    .widget_categories ul li,
    .widget_pages ul li,
    .widget_archive ul li,
    .widget_meta ul li,
    .widget_recent_comments ul li,
    .widget_block .wp-block-latest-posts li,
    .widget_block .wp-block-categories li,
    .widget_block .wp-block-archives li,
    .widget_block .wp-block-latest-comments li{
    border-bottom-color: rgba(0,0,0,0.1);
    }
    .theme-svg-seperator{
    color: rgba(0,0,0,0.2);
    }
    </style></head>

<body class="post-template-default single single-post postid-91264 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar twp-single-layout-1">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">
    <a class="skip-link screen-reader-text" href="#content">Skip to the content</a>
    
    
<header id="site-header" class="theme-header " role="banner">

    <div class="header-navbar">
        <div class="wrapper header-wrapper">
                        <div class="header-item header-item-center">
                <div class="site-navigation">
                    <nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
                        <ul class="primary-menu theme-menu">
                            <li id=menu-item-69685 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a></li><li id=menu-item-51266 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a></li><li id=menu-item-51268 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-51268"><a href="https://sportingalert.com/category/nba/">NBA<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-51270 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a></li>	<li id=menu-item-51269 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a></li>	<li id=menu-item-51267 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a></li>	<li id=menu-item-51271 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a></li>	<li id=menu-item-51272 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a></li>	<li id=menu-item-51273 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a></li></ul></li><li id=menu-item-51291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-51291"><a href="https://sportingalert.com/category/soccer/">Soccer<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-51293 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a></li>	<li id=menu-item-51294 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a></li>	<li id=menu-item-51295 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a></li>	<li id=menu-item-51296 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-51296 dropdown-submenu"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-51297 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a></li>		<li id=menu-item-57299 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a></li></ul></li>	<li id=menu-item-51298 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a></li>	<li id=menu-item-51299 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a></li>	<li id=menu-item-51300 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a></li>	<li id=menu-item-51301 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a></li></ul></li><li id=menu-item-51274 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-51274"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-51275 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a></li>	<li id=menu-item-51276 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a></li>	<li id=menu-item-51277 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a></li>	<li id=menu-item-51278 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a></li></ul></li><li id=menu-item-51279 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a></li><li id=menu-item-51280 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-51280"><a href="https://sportingalert.com/category/nfl-news/">NFL<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-51281 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a></li></ul></li><li id=menu-item-90900 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90900"><a href="https://sportingalert.com/category/featured/">Featured</a></li>                        </ul>
                    </nav>
                </div>
            </div>
            <div class="header-item header-item-right">
                        <div class="navbar-controls hide-no-js">

            <button type="button" class="navbar-control navbar-control-search">
                <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
            </button>

            <button type="button" class="navbar-control navbar-control-offcanvas">
                <span class="navbar-control-trigger" tabindex="-1">
                    <span class="navbar-control-info">
                        <span class="navbar-control-label">
                            Menu                        </span>
                        <span class="navbar-control-icon">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg>                        </span>
                    </span>
                </span>
            </button>

        </div>
                    <button type="button" class="navbar-control navbar-control-trending-news">
                <span class="navbar-control-trigger" tabindex="-1">
                    Trending News                </span>
            </button>
                        </div>
        </div>
        
            <div class="trending-news-main-wrap">
               <div class="wrapper">
                    <div class="column-row">

                        <a href="javascript:void(0)" class="newz-skip-link-start"></a>

                        <div class="column column-12">
                            <button type="button" id="trending-collapse">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                        </div>

                                                    <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91276" class="news-article mb-20 post-91276 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream tag-sec-baseball">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022_SEC_Baseball_Tournament_matchups-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/" tabindex="0" rel="bookmark" title="How to watch 2022 SEC Baseball Tournament Day 1 games?">How to watch 2022 SEC Baseball Tournament Day 1 games?</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/22/" rel="bookmark"><time class="entry-date published" datetime="2022-05-22T21:31:02-04:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T21:31:14-04:00">May 22, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91271" class="news-article mb-20 post-91271 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-sec-baseball tag-sports-news">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/KENTUCKY-SEC-Baseball-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/" tabindex="0" rel="bookmark" title="Kentucky powers into 2022 SEC Baseball Tournament">Kentucky powers into 2022 SEC Baseball Tournament</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/22/" rel="bookmark"><time class="entry-date published" datetime="2022-05-22T19:09:32-04:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T19:09:40-04:00">May 22, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91264" class="news-article mb-20 post-91264 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" tabindex="0" rel="bookmark" title="How to watch the 2022 college softball Regional tournament">How to watch the 2022 college softball Regional tournament</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/21/" rel="bookmark"><time class="entry-date published" datetime="2022-05-21T08:30:34-04:00">May 21, 2022</time><time class="updated" datetime="2022-05-22T18:55:52-04:00">May 22, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91261" class="news-article mb-20 post-91261 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-leads tag-birmingham-diamond-league tag-live-stream tag-track-and-field">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Gabby_Thomas_USA_Sprinter_World_Athletics-240x152.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/" tabindex="0" rel="bookmark" title="Watch the 2022 Birmingham Diamond League Meeting">Watch the 2022 Birmingham Diamond League Meeting</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/21/" rel="bookmark"><time class="entry-date published" datetime="2022-05-21T07:28:17-04:00">May 21, 2022</time><time class="updated" datetime="2022-05-21T07:29:26-04:00">May 21, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91244" class="news-article mb-20 post-91244 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-baseball tag-live-stream tag-sec-baseball">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Tennessee_baseball_Xavier_EC_011_JPG-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/" tabindex="0" rel="bookmark" title="How to watch No. 1 Tennessee vs Belmont baseball game?">How to watch No. 1 Tennessee vs Belmont baseball game?</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T17:58:17-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T17:58:25-04:00">May 17, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91242" class="news-article mb-20 post-91242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-leads tag-espn3-schedule tag-live-stream tag-watchespn">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Jayson-Tatum-of-Boston-Celtics-vs-Miami-Heat-240x119.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/how-to-watch-boston-vs-heat-eastern-conference-finals-game-1/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/how-to-watch-boston-vs-heat-eastern-conference-finals-game-1/" tabindex="0" rel="bookmark" title="How to watch Boston vs Heat Eastern Conference finals?: Game 1">How to watch Boston vs Heat Eastern Conference finals?: Game 1</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T17:41:09-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T17:41:17-04:00">May 17, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91227" class="news-article mb-20 post-91227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-baseball">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022-NCAA-DI-Baseball-Rankings-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/latest-ncaa-d1-baseball-top-25-rankings-on-may-16/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/latest-ncaa-d1-baseball-top-25-rankings-on-may-16/" tabindex="0" rel="bookmark" title="Latest NCAA D1 Baseball Top 25 Rankings on May 16">Latest NCAA D1 Baseball Top 25 Rankings on May 16</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T06:23:47-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T06:23:55-04:00">May 17, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91223" class="news-article mb-20 post-91223 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/SEC-teams-NCAA-Softball-Championship-2022-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/top-sec-teams-selected-to-play-in-ncaa-softball-championship-2022/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/top-sec-teams-selected-to-play-in-ncaa-softball-championship-2022/" tabindex="0" rel="bookmark" title="Top SEC teams selected to play in NCAA Softball Championship 2022">Top SEC teams selected to play in NCAA Softball Championship 2022</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/16/" rel="bookmark"><time class="entry-date published" datetime="2022-05-16T06:04:13-04:00">May 16, 2022</time><time class="updated" datetime="2022-05-16T06:04:22-04:00">May 16, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                        <div class="column column-4 column-sm-6 column-xs-12">

                                <article id="theme-post-91212" class="news-article mb-20 post-91212 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream tag-sec-baseball tag-sports-news">
                                    <div class="column-row column-row-small">

                                        
                                            <div class="column column-4">

                                                <div class="data-bg data-bg-thumbnail" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022_SEC_Baseball_Tournament_matchups-240x135.jpg">


                                                    <a class="img-link" href="https://sportingalert.com/how-to-watch-the-2022-sec-baseball-tournament-plus-matchups/" tabindex="0"></a>
                                        
                                                </div>


                                            </div>

                                        
                                        <div class="column column-8">
                                            <div class="article-content">

                                                <h3 class="entry-title entry-title-small">
                                                    <a href="https://sportingalert.com/how-to-watch-the-2022-sec-baseball-tournament-plus-matchups/" tabindex="0" rel="bookmark" title="How to watch the 2022 SEC Baseball Tournament? Plus matchups">How to watch the 2022 SEC Baseball Tournament? Plus matchups</a>
                                                </h3>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-item entry-meta-date"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://sportingalert.com/2022/05/14/" rel="bookmark"><time class="entry-date published" datetime="2022-05-14T13:50:17-04:00">May 14, 2022</time><time class="updated" datetime="2022-05-22T20:58:44-04:00">May 22, 2022</time></a></span></div>                                                </div>

                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                            
                        <a href="javascript:void(0)" class="newz-skip-link-end"></a>

                    </div>
               </div>
            </div>

                </div>

    <div class="header-mainbar  "  >
        <div class="wrapper header-wrapper">
            <div class="header-item header-item-center">
                <div class="header-titles">
                    <div class="site-logo site-branding"><a href="https://sportingalert.com/" class="custom-logo-link" rel="home"><img width="240" height="56" src="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-cropped-LOGO-1.png" class="custom-logo" alt="SportingAlert college basketball highlights and scores, NFL, NCAAF and NBA highlights" /></a><span class="screen-reader-text">SportingAlert</span><a href="https://sportingalert.com/" class="custom-logo-name">SportingAlert</a></div><div class="site-description"><span>Updated NCAAF, NCAAB, NFL Scores</span></div><!-- .site-description -->                </div>
            </div>
        </div>
    </div>

    
            <div id="theme-extrabar" class="theme-navextras">
                
                
            <div class="wrapper header-wrapper">
                <div class="header-item header-item-left">
                                            <div class="theme-navextras-item theme-navextras-date">
                            <span class="theme-navextras-icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18.5 2h-2.5v-0.5c0-0.276-0.224-0.5-0.5-0.5s-0.5 0.224-0.5 0.5v0.5h-10v-0.5c0-0.276-0.224-0.5-0.5-0.5s-0.5 0.224-0.5 0.5v0.5h-2.5c-0.827 0-1.5 0.673-1.5 1.5v14c0 0.827 0.673 1.5 1.5 1.5h17c0.827 0 1.5-0.673 1.5-1.5v-14c0-0.827-0.673-1.5-1.5-1.5zM1.5 3h2.5v1.5c0 0.276 0.224 0.5 0.5 0.5s0.5-0.224 0.5-0.5v-1.5h10v1.5c0 0.276 0.224 0.5 0.5 0.5s0.5-0.224 0.5-0.5v-1.5h2.5c0.276 0 0.5 0.224 0.5 0.5v2.5h-18v-2.5c0-0.276 0.224-0.5 0.5-0.5zM18.5 18h-17c-0.276 0-0.5-0.224-0.5-0.5v-10.5h18v10.5c0 0.276-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M7.5 10h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M10.5 10h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M13.5 10h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M16.5 10h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M4.5 12h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M7.5 12h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M10.5 12h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M13.5 12h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M16.5 12h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M4.5 14h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M7.5 14h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M10.5 14h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M13.5 14h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M16.5 14h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M4.5 16h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M7.5 16h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M10.5 16h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M13.5 16h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path><path fill="currentColor" d="M16.5 16h-1c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h1c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"></path></svg></span>
                            <span class="theme-navextras-label">Monday, May 23rd, 2022</span>
                        </div>
                    
                    <div class="theme-navextras-item theme-navextras-clock">
                        <span class="theme-navextras-icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M16.32 17.113c1.729-1.782 2.68-4.124 2.68-6.613 0-2.37-0.862-4.608-2.438-6.355l0.688-0.688 0.647 0.646c0.098 0.098 0.226 0.146 0.353 0.146s0.256-0.049 0.353-0.146c0.195-0.195 0.195-0.512 0-0.707l-2-2c-0.195-0.195-0.512-0.195-0.707 0s-0.195 0.512 0 0.707l0.647 0.646-0.688 0.688c-1.747-1.576-3.985-2.438-6.355-2.438s-4.608 0.862-6.355 2.438l-0.688-0.688 0.646-0.646c0.195-0.195 0.195-0.512 0-0.707s-0.512-0.195-0.707 0l-2 2c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.146 0.354 0.146s0.256-0.049 0.354-0.146l0.646-0.646 0.688 0.688c-1.576 1.747-2.438 3.985-2.438 6.355 0 2.489 0.951 4.831 2.68 6.613l-2.034 2.034c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.147 0.354 0.147s0.256-0.049 0.354-0.147l2.060-2.059c1.705 1.428 3.836 2.206 6.087 2.206s4.382-0.778 6.087-2.206l2.059 2.059c0.098 0.098 0.226 0.147 0.354 0.147s0.256-0.049 0.353-0.147c0.195-0.195 0.195-0.512 0-0.707l-2.034-2.034zM1 10.5c0-4.687 3.813-8.5 8.5-8.5s8.5 3.813 8.5 8.5c0 4.687-3.813 8.5-8.5 8.5s-8.5-3.813-8.5-8.5z"></path><path fill="currentColor" d="M15.129 7.25c-0.138-0.239-0.444-0.321-0.683-0.183l-4.92 2.841-3.835-2.685c-0.226-0.158-0.538-0.103-0.696 0.123s-0.103 0.538 0.123 0.696l4.096 2.868c0.001 0.001 0.002 0.001 0.002 0.002 0.009 0.006 0.018 0.012 0.027 0.017 0.002 0.001 0.004 0.003 0.006 0.004 0.009 0.005 0.018 0.010 0.027 0.015 0.002 0.001 0.004 0.002 0.006 0.003 0.010 0.005 0.020 0.009 0.031 0.014 0.006 0.003 0.013 0.005 0.019 0.007 0.004 0.001 0.008 0.003 0.013 0.005 0.007 0.002 0.014 0.004 0.021 0.006 0.004 0.001 0.008 0.002 0.012 0.003 0.007 0.002 0.014 0.003 0.022 0.005 0.004 0.001 0.008 0.002 0.012 0.002 0.007 0.001 0.014 0.002 0.021 0.003 0.005 0.001 0.010 0.001 0.015 0.002 0.006 0.001 0.012 0.001 0.018 0.002 0.009 0.001 0.018 0.001 0.027 0.001 0.002 0 0.004 0 0.006 0 0 0 0-0 0-0s0 0 0.001 0c0.019 0 0.037-0.001 0.056-0.003 0.001-0 0.002-0 0.003-0 0.018-0.002 0.036-0.005 0.054-0.010 0.002-0 0.003-0.001 0.005-0.001 0.017-0.004 0.034-0.009 0.050-0.015 0.003-0.001 0.006-0.002 0.008-0.003 0.016-0.006 0.031-0.012 0.046-0.020 0.004-0.002 0.007-0.004 0.011-0.006 0.005-0.003 0.011-0.005 0.016-0.008l5.196-3c0.239-0.138 0.321-0.444 0.183-0.683z"></path></svg></span>
                        <span class="theme-navextras-label">
                            <div id="twp-time-clock"></div>
                        </span>
                    </div>

                </div>


                <div class="header-item header-item-right">
                    
                    
                </div>
            </div>
            <div class="wrapper">
                <div class="theme-block-spacer"></div>
            </div>
        
            </div>

        
    <div class="header-news-ticker hidden-sm-element">
        <div class="wrapper header-wrapper">
            <div class="header-item header-item-left">
                
            <div class="theme-ticker-area hide-no-js">
                                    <div class="theme-ticker-components theme-ticker-left">
                        <div class="theme-ticker-title">
                            <span class="ticker-title-part ticker-title-label">Latest News</span>
                        </div>
                    </div>
                
                
                    <div class="theme-ticker-component theme-ticker-right">
                        <div class="ticker-slides" data-direction="left" data-direction='left'>
                            

                                        <a class="ticker-slides-item" href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/" tabindex="0" rel="bookmark" title="How to watch 2022 SEC Baseball Tournament Day 1 games?">
                                                                                            <span class="data-bg ticker-data-bg" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022_SEC_Baseball_Tournament_matchups-240x135.jpg"></span>
                                                                                        <span class="ticker-title">How to watch 2022 SEC Baseball Tournament Day 1 games?</span>
                                        </a>


                                

                                        <a class="ticker-slides-item" href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/" tabindex="0" rel="bookmark" title="Kentucky powers into 2022 SEC Baseball Tournament">
                                                                                            <span class="data-bg ticker-data-bg" data-background="https://sportingalert.com/wp-content/uploads/2022/05/KENTUCKY-SEC-Baseball-240x135.jpg"></span>
                                                                                        <span class="ticker-title">Kentucky powers into 2022 SEC Baseball Tournament</span>
                                        </a>


                                

                                        <a class="ticker-slides-item" href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" tabindex="0" rel="bookmark" title="How to watch the 2022 college softball Regional tournament">
                                                                                            <span class="data-bg ticker-data-bg" data-background="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament-240x135.jpg"></span>
                                                                                        <span class="ticker-title">How to watch the 2022 college softball Regional tournament</span>
                                        </a>


                                

                                        <a class="ticker-slides-item" href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/" tabindex="0" rel="bookmark" title="Watch the 2022 Birmingham Diamond League Meeting">
                                                                                            <span class="data-bg ticker-data-bg" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Gabby_Thomas_USA_Sprinter_World_Athletics-240x152.jpg"></span>
                                                                                        <span class="ticker-title">Watch the 2022 Birmingham Diamond League Meeting</span>
                                        </a>


                                

                                        <a class="ticker-slides-item" href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/" tabindex="0" rel="bookmark" title="How to watch No. 1 Tennessee vs Belmont baseball game?">
                                                                                            <span class="data-bg ticker-data-bg" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Tennessee_baseball_Xavier_EC_011_JPG-240x135.jpg"></span>
                                                                                        <span class="ticker-title">How to watch No. 1 Tennessee vs Belmont baseball game?</span>
                                        </a>


                                                        </div>
                    </div>

                                </div>

                    </div>
            <div class="header-item header-item-right">
                <div class="ticker-controls">
                    <button type="button" class="slide-btn theme-aria-button slide-prev-ticker">
                        <span class="btn__content" tabindex="-1">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z" /></path></svg>                        </span>
                    </button>

                    <button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-play">
                        <span class="btn__content" tabindex="-1">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 28"><path fill="currentColor" d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z" /></svg>                        </span>
                    </button>

                    <button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-pause pp-button-active">
                        <span class="btn__content" tabindex="-1">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24 28"><path fill="currentColor" d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z" /></svg>                        </span>
                    </button>

                    <button type="button" class="slide-btn theme-aria-button slide-next-ticker">
                        <span class="btn__content" tabindex="-1">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z"></path></svg>                        </span>
                    </button>
                </div>
            </div>
        </div>
        <div class="wrapper">
            <div class="theme-block-spacer"></div>
        </div>
    </div>

</header>

    
    <div id="content" class="site-content">
    <div class="theme-block singular-main-block">
        <div class="wrapper">
            <div class="column-row">

                <div id="primary" class="content-area">
                    <main id="main" class="site-main " role="main">

                        <div class="entry-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://sportingalert.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sportingalert.com/category/featured/" itemprop="item"><span itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" itemprop="item"><span itemprop="name">How to watch the 2022 college softball Regional tournament</span></a><meta itemprop="position" content="3" /></li></ul></nav>
        </div>
                            <div class="article-wraper single-layout  single-layout-default">

                                
<article id="post-91264" class="post-91264 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream"> 

	
		<div class="post-thumbnail">

			                <img width="1600" height="900" src="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How-to-follow-the-2022-college-softball-Regional-tournament" srcset="https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament.jpg 1600w, https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament-240x135.jpg 240w, https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament-768x432.jpg 768w, https://sportingalert.com/wp-content/uploads/2022/05/How-to-follow-the-2022-college-softball-Regional-tournament-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" />        			
		</div>

	
		<header class="entry-header">

			
				<div class="entry-meta">

					<div class="entry-meta-item entry-meta-categories"><span class="cat-links">
                            <a  href="https://sportingalert.com/category/featured/" rel="category tag">
                                <span>Featured</span>
                            </a>

                        </span></div>
				</div>

			
			<h1 class="entry-title entry-title-large">

	            How to watch the 2022 college softball Regional tournament
	        </h1>

		</header>

	
		<div class="entry-meta">

			<div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/21/" rel="bookmark"><time class="entry-date published" datetime="2022-05-21T08:30:34-04:00">May 21, 2022</time><time class="updated" datetime="2022-05-22T18:55:52-04:00">May 22, 2022</time></a></span></div></div>
		</div>

		
	<div class="post-content-wrap">

		
		<div class="post-content">

			<div class="entry-content">

				
<h2>The 2022 college softball Regional championship schedule, results, and matches from the tournament that will take place from May 20-22.</h2>



<p>Among the top teams in action over the three days are the Big 12 standout team and the overall No. 1  seed <strong>Oklahoma</strong>, SEC powerhouse and <strong>No. 4&nbsp;Arkansas</strong>, as well as <strong>No. 2 Florida State</strong> and <strong>No. 5 UCLA</strong>, </p>



<p>You can click or tap on each regional name below to be taken to a live scoreboard.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p><strong><a href="https://www.espn.com/watch/catalog/0ea819a4-6496-3b75-8c5f-d060b93e7c85/softball#bucketId=29774&amp;sourceCollection=Browse_By_Sport_New">Click Here To Watch The Games on WatchESPN</a></strong></p>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Norman Regional — May 20-22 at Norman, Oklahoma</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>Texas A&amp;M 5</strong>, Minnesota 1 |&nbsp;<a href="https://www.ncaa.com/game/5985400" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 1 Oklahoma 14</strong>, Prairie View A&amp;M 0 |&nbsp;<a href="https://www.ncaa.com/game/5985399" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 2 p.m. ET Saturday | No. 1 Oklahoma vs. Texas A&amp;M</li><li>Game 4: 4:30 p.m. Saturday | Minnesota vs. Prairie View A&amp;M | Elimination Game</li><li>Game 5: 7 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Orlando Regional — May 20-22 at Orlando, Florida</strong></a></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<ul><li>Game 1:&nbsp;<strong>Michigan 2</strong>, South Dakota State 1 |&nbsp;<a href="https://www.ncaa.com/game/5985406" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 16 UCF 6</strong>, Villanova 0 |&nbsp;<a href="https://www.ncaa.com/game/5985407" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 11 a.m. Saturday | No. 16 UCF vs. Michigan</li><li>Game 4: 1:30 p.m. Saturday | South Dakota State vs. Villanova | Elimination Game</li><li>Game 5: 4 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Evanston Regional — May 20-22 at Evanston, Illinois</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>McNeese 11</strong>, Notre Dame 1 |&nbsp;<a href="https://www.ncaa.com/game/5985414" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 9 Northwestern 9</strong>, Oakland 2 |&nbsp;<a href="https://www.ncaa.com/game/5985413" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 1 p.m. Saturday | No. 9 Northwestern vs. McNeese</li><li>Game 4: 3:30 p.m. Saturday | Notre Dame vs. Oakland | Elimination Game</li><li>Game 5: 6 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Tempe Regional — May 20-22 at Tempe, Arizona</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>San Diego State 10</strong>, LSU 5</li><li>Game 2:&nbsp;<strong>No. 8 Arizona State 5</strong>, Cal State Fullerton 2</li><li>Game 3: 5 p.m. Saturday | No. 8 Arizona State vs. San Diego State</li><li>Game 4: 7:30 p.m. Saturday | LSU vs. Cal State Fullerton | Elimination Game</li><li>Game 5: 10 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Los Angeles Regional — May 20-22 at Los Angeles, California</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>Loyola Marymount University 4</strong>, Ole Miss 2 |&nbsp;<a href="https://www.ncaa.com/game/5985428" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 5 UCLA 12</strong>, Grand Canyon 1 |&nbsp;<a href="https://www.ncaa.com/game/5985427" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 5 p.m. Saturday | No. 5 UCLA vs. LMU</li><li>Game 4: 7:30 p.m. Saturday | Ole Miss vs. Grand Canyon | Elimination Game</li><li>Game 5: 10 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Durham Regional — May 20-22 at Durham, North Carolina</strong></a></p>



<ul><li>Game 1:<strong>&nbsp;Liberty 2</strong>, Georgia 0 |&nbsp;<a href="https://www.ncaa.com/game/5985434" target="_blank" rel="noreferrer noopener">Box score, stats</a>&nbsp;|&nbsp;<a href="https://www.ncaa.com/video/softball/2022-05-20/all-13-emily-kirby-strikeouts-libertys-regional-win" target="_blank" rel="noreferrer noopener">Watch all 13 of Emily Kirby&#8217;s strikeouts&nbsp;</a></li><li>Game 2:<strong>&nbsp;No. 12 Duke 4</strong>,&nbsp;UMBC 0 |&nbsp;<a href="https://www.ncaa.com/game/5985435" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 1 p.m. Saturday | No. 12 Duke vs. Liberty</li><li>Game 4: 3:30 p.m. Saturday | Georgia vs. UMBC | Elimination Game</li><li>Game 5: 6 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Seattle Regional — May 20-22 at Seattle, Washington</strong></a></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<ul><li>Game 1:&nbsp;<strong>Texas 6</strong>, Weber State 0 |<a href="https://www.ncaa.com/game/5985442" target="_blank" rel="noreferrer noopener">&nbsp;Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 13 Washington 9</strong>, Lehigh 2 |&nbsp;<a href="https://www.ncaa.com/game/5985441" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 5 p.m. Saturday | No. 13 Washington vs. Texas</li><li>Game 4: 7:30 p.m. Saturday | Weber State vs. Lehigh | Elimination Game</li><li>Game 5: 10 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Fayetteville Regional — May 20-22 at Fayetteville, Arkansas</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>No. 4&nbsp;Arkansas 11</strong>, Princeton 0 |&nbsp;<a href="https://www.ncaa.com/game/5985449" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>Oregon 10</strong>, Wichita State 2 |&nbsp;<a href="https://www.ncaa.com/game/5985448" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 2 p.m. Saturday | No. 4 Arkansas vs. Oregon</li><li>Game 4: 4:30 p.m. Saturday | Wichita State vs. Princeton | Elimination Game</li><li>Game 5: 7 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Blacksburg Regional — May 20-22 at Blacksburg, Virginia</strong></a></p>



<ul><li>Game 1:<strong>&nbsp;No. 3 Virginia Tech 4</strong>, Saint Francis (PA) 0 |&nbsp;<a href="https://www.ncaa.com/game/5985455" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>Kentucky 15,</strong>&nbsp;Miami (OH) 1 |&nbsp;<a href="https://www.ncaa.com/game/5985456" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 3 p.m. Saturday | No. 3 Virginia Tech vs. Kentucky</li><li>Game 4: 5:30 p.m. Saturday | Miami (OH) vs. Saint Francis (PA) | Elimination Game</li><li>Game 5: 8 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Gainesville Regional — May 20-22 at Gainesville, Florida</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>Georgia Tech 2</strong>, Wisconsin 1 |&nbsp;<a href="https://www.ncaa.com/game/5985462">Box score, stats</a></li><li>Game 2:&nbsp;&nbsp;<strong>No. 14 Florida 10</strong>, Canisius 1 |&nbsp;<a href="https://www.ncaa.com/game/5985463" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 3 p.m. Saturday | No. 14 Florida vs. Georgia Tech</li><li>Game 4: 5:30 p.m. Saturday | Wisconsin vs. Canisius | Elimination Game</li><li>Game 5: 8 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Knoxville Regional — May 20-22 at Knoxville, Tennessee</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>Oregon State 4,</strong>&nbsp;Ohio State 3 |&nbsp;<a href="https://www.ncaa.com/game/5985470" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 11 Tennessee 9</strong>, Campbell 1|<a href="https://www.ncaa.com/game/5985469" target="_blank" rel="noreferrer noopener">&nbsp;Box score, stats</a></li><li>Game 3: 12 p.m. Saturday | No. 11 Tennessee vs. Oregon State</li><li>Game 4: 2:30 p.m. Saturday | Ohio State vs. Campbell | Elimination Game</li><li>Game 5: 5 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Tuscaloosa Regional — May 20-22 at Tuscaloosa, Alabama</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>No. 6 Alabama 3</strong>, Chattanooga 0 |&nbsp;<a href="https://www.ncaa.com/game/5985477" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>Stanford 3</strong>, Murray State 1 |<a href="https://www.ncaa.com/game/5985476" target="_blank" rel="noreferrer noopener">&nbsp;Box score, stats</a></li><li>Game 3: 3 p.m. Saturday | No. 6 Alabama vs. Stanford</li><li>Game 4: 5:30 p.m. Saturday | Murray State vs. Chattanooga | Elimination Game</li><li>Game 5: 8 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Stillwater Regional — May 20-22 at Stillwater, Oklahoma</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>Nebraska 3</strong>, North Texas 0 |&nbsp;<a href="https://www.ncaa.com/game/5985484" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 7 Oklahoma State 12</strong>, Fordham 0 |&nbsp;<a href="https://www.ncaa.com/game/5985483" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 2 p.m. Saturday | No. 7 Oklahoma State vs. Nebraska</li><li>Game 4: 4:30 p.m. Saturday | North Texas vs. Fordham | Elimination Game</li><li>Game 5: 7 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Clemson Regional — May 20-22 at Clemson, South Carolina</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>No. 10&nbsp;Clemson 9</strong>, UNCW 0 |&nbsp;<a href="https://www.ncaa.com/game/5985491" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>Auburn 4</strong>,&nbsp;Louisiana 3 |<a href="https://www.ncaa.com/game/5985490" target="_blank" rel="noreferrer noopener">&nbsp;Box score, stats</a></li><li>Game 3: 1 p.m. Saturday | No. 10 Clemson vs. Auburn</li><li>Game 4: 3:30 p.m. Saturday | Louisiana vs. UNCW | Elimination Game</li><li>Game 5: 6 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Columbia Regional — May 20-22 at Columbia, Missouri</strong></a></p>



<ul><li>Game 1:<strong>&nbsp;No. 15 Missouri 3</strong>, Missouri State 1 |&nbsp;<a href="https://www.ncaa.com/game/5985497" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>Arizona 8</strong>, Illinois 3 |&nbsp;<a href="https://www.ncaa.com/game/5985498" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 2:30 p.m. | No. 15 Missouri vs. Arizona</li><li>Game 4: 5 p.m. Saturday | Illinois vs. Missouri State | Elimination Game</li><li>Game 5: 7:30 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>



<p><a href="https://www.ncaa.com/scoreboard/softball/d1" target="_blank" rel="noreferrer noopener"><strong>Tallahassee Regional — May 20-22 at Tallahassee, Florida</strong></a></p>



<ul><li>Game 1:&nbsp;<strong>South Florida 4</strong>, Mississippi State 0 |&nbsp;<a href="https://www.ncaa.com/game/5985504" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 2:&nbsp;<strong>No. 2 Florida State 8</strong>, Howard 0 |&nbsp;<a href="https://www.ncaa.com/game/5985505" target="_blank" rel="noreferrer noopener">Box score, stats</a></li><li>Game 3: 1 p.m. Saturday | No. 2 Florida State vs. South Florida</li><li>Game 4: 3:30 p.m. Saturday | Mississippi State vs. Howard | Elimination Game</li><li>Game 5: 6 p.m. Saturday between Game 4 winner and Game 3 loser | Elimination Game</li></ul>
<!-- AI CONTENT END 1 -->

			</div>

			
				<div class="entry-footer">

                    <div class="entry-meta">
                                             </div>

                    <div class="entry-meta">
                        <div class="entry-meta-item entry-meta-tags"><span class="entry-meta-icon tags-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="currentColor" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg></span><span class="entry-meta-label tags-label">In</span><span class="tags-links"><a href="https://sportingalert.com/tag/live-stream/" rel="tag">Live Stream</a></span></div>                    </div>

				</div>

			
		</div>

	</div>

</article>
                                            <div class="comments-wrapper">
                                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<header class="block-title-wrapper"><h3 class="block-title">Leave a Reply</h3></header><form action="https://sportingalert.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91264' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b3db723a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                                            </div>

                                        
                            </div>

                        
                <div class="floating-post-navigation floating-navigation-prev">
                                                <img width="1499" height="950" src="https://sportingalert.com/wp-content/uploads/2022/05/Gabby_Thomas_USA_Sprinter_World_Athletics.jpg" class="attachment-medium size-medium wp-post-image" alt="Gabby_Thomas_USA_Sprinter_World_Athletics" loading="lazy" />                                        <a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/">
                        <span class="floating-navigation-label">Previous post</span>
                        <span class="floating-navigation-title">Watch the 2022 Birmingham Diamond League Meeting</span>
                    </a>
                </div>

            
                <div class="floating-post-navigation floating-navigation-next">
                                            <img width="1600" height="900" src="https://sportingalert.com/wp-content/uploads/2022/05/KENTUCKY-SEC-Baseball.jpg" class="attachment-medium size-medium wp-post-image" alt="KENTUCKY-SEC-Baseball" loading="lazy" />                                        <a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/">
                        <span class="floating-navigation-label">Next post</span>
                        <span class="floating-navigation-title">Kentucky powers into 2022 SEC Baseball Tournament</span>
                    </a>
                </div>

            
    			<div class="theme-block related-posts-area">

    	        	                        <header class="block-title-wrapper">
                            <h2 class="block-title">
                                More Stories                            </h2>
                        </header>
    		        
    	            <div class="related-posts-wrapper">

                                                        <article id="theme-post-91276" class="news-article news-article-list post-91276 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream tag-sec-baseball">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022_SEC_Baseball_Tournament_matchups.jpg">



                                            <a href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/" rel="bookmark">
                                                    How to watch 2022 SEC Baseball Tournament Day 1 games?                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sportingalert/">Ron Howell</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/22/" rel="bookmark"><time class="entry-date published" datetime="2022-05-22T21:31:02-04:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T21:31:14-04:00">May 22, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                                                        <article id="theme-post-91271" class="news-article news-article-list post-91271 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-sec-baseball tag-sports-news">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/KENTUCKY-SEC-Baseball.jpg">



                                            <a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/" rel="bookmark">
                                                    Kentucky powers into 2022 SEC Baseball Tournament                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/22/" rel="bookmark"><time class="entry-date published" datetime="2022-05-22T19:09:32-04:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T19:09:40-04:00">May 22, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                                                        <article id="theme-post-91261" class="news-article news-article-list post-91261 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-leads tag-birmingham-diamond-league tag-live-stream tag-track-and-field">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Gabby_Thomas_USA_Sprinter_World_Athletics.jpg">



                                            <a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/" rel="bookmark">
                                                    Watch the 2022 Birmingham Diamond League Meeting                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/21/" rel="bookmark"><time class="entry-date published" datetime="2022-05-21T07:28:17-04:00">May 21, 2022</time><time class="updated" datetime="2022-05-21T07:29:26-04:00">May 21, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                                                        <article id="theme-post-91244" class="news-article news-article-list post-91244 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-baseball tag-live-stream tag-sec-baseball">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Tennessee_baseball_Xavier_EC_011_JPG.jpg">



                                            <a href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/" rel="bookmark">
                                                    How to watch No. 1 Tennessee vs Belmont baseball game?                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T17:58:17-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T17:58:25-04:00">May 17, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                                                        <article id="theme-post-91242" class="news-article news-article-list post-91242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-leads tag-espn3-schedule tag-live-stream tag-watchespn">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/Jayson-Tatum-of-Boston-Celtics-vs-Miami-Heat.jpg">



                                            <a href="https://sportingalert.com/how-to-watch-boston-vs-heat-eastern-conference-finals-game-1/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/how-to-watch-boston-vs-heat-eastern-conference-finals-game-1/" rel="bookmark">
                                                    How to watch Boston vs Heat Eastern Conference finals?: Game 1                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T17:41:09-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T17:41:17-04:00">May 17, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                                                        <article id="theme-post-91227" class="news-article news-article-list post-91227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-baseball">
                                                                            <div class="data-bg data-bg-small" data-background="https://sportingalert.com/wp-content/uploads/2022/05/2022-NCAA-DI-Baseball-Rankings.jpg">



                                            <a href="https://sportingalert.com/latest-ncaa-d1-baseball-top-25-rankings-on-may-16/">
                                            </a>
                                        </div>
                                    
                                    <div class="article-content">
                                        <header class="entry-header">
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://sportingalert.com/latest-ncaa-d1-baseball-top-25-rankings-on-may-16/" rel="bookmark">
                                                    Latest NCAA D1 Baseball Top 25 Rankings on May 16                                                </a>
                                            </h3>
                                        </header>



                                        <div class="entry-meta">
                                            <div class="entry-meta-inline"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></div><div class="entry-meta-separator"></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://sportingalert.com/2022/05/17/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T06:23:47-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T06:23:55-04:00">May 17, 2022</time></a></span></div></div>                                        </div>
                                    </div>
                                </article>
                        
    	            </div>

    			</div>

    		
                    <div class="navigation-wrapper">
                        
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/" rel="prev"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M15 8a.5.5 0 0 0-.5-.5H2.707l3.147-3.146a.5.5 0 1 0-.708-.708l-4 4a.5.5 0 0 0 0 .708l4 4a.5.5 0 0 0 .708-.708L2.707 8.5H14.5A.5.5 0 0 0 15 8z"></path></svg></span><span class="screen-reader-text">Previous post:</span><span class="post-title">Watch the 2022 Birmingham Diamond League Meeting</span></a></div><div class="nav-next"><a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/" rel="next"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1 8a.5.5 0 0 1 .5-.5h11.793l-3.147-3.146a.5.5 0 0 1 .708-.708l4 4a.5.5 0 0 1 0 .708l-4 4a.5.5 0 0 1-.708-.708L13.293 8.5H1.5A.5.5 0 0 1 1 8z"></path></svg></span><span class="screen-reader-text">Next post:</span><span class="post-title">Kentucky powers into 2022 SEC Baseball Tournament</span></a></div></div>
	</nav>                    </div>
                    
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area theme-top-sticky">
	
		<div id="recent-posts-22" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>HAPPENING NOW</span></h3>
		<ul>
											<li>
					<a href="https://sportingalert.com/how-to-watch-2022-sec-baseball-tournament-day-1-games/">How to watch 2022 SEC Baseball Tournament Day 1 games?</a>
									</li>
											<li>
					<a href="https://sportingalert.com/kentucky-powers-into-2022-sec-baseball-tournament/">Kentucky powers into 2022 SEC Baseball Tournament</a>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-the-2022-college-softball-regional-tournament/" aria-current="page">How to watch the 2022 college softball Regional tournament</a>
									</li>
											<li>
					<a href="https://sportingalert.com/watch-the-2022-birmingham-diamond-league-meeting/">Watch the 2022 Birmingham Diamond League Meeting</a>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-no-1-tennessee-vs-belmont-baseball-game/">How to watch No. 1 Tennessee vs Belmont baseball game?</a>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-boston-vs-heat-eastern-conference-finals-game-1/">How to watch Boston vs Heat Eastern Conference finals?: Game 1</a>
									</li>
											<li>
					<a href="https://sportingalert.com/latest-ncaa-d1-baseball-top-25-rankings-on-may-16/">Latest NCAA D1 Baseball Top 25 Rankings on May 16</a>
									</li>
					</ul>

		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266"
     crossorigin="anonymous"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-129" class="widget widget_text">			<div class="textwidget"><p><a href="https://sportingalert.com" rel="attachment wp-att-647"><img loading="lazy" class="alignnone wp-image-647" src="https://sportingalert.com/wp-content/uploads/2010/12/logo12.png" alt="SportingAlert.com" width="331" height="62" /></a><br />
Latest college football and college basketball news, previews, reviews and scores. Stay up-to-date with the latest tournaments live ESPN3 and WatchESPN which provides live streaming. Live NFL TV channels and scores every weekend.<br />
Contact: admin @ sportingalert. com</p>
</div>
		</div><div id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" class="search-form" action="https://sportingalert.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-24" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>BREAKING</span></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/ESPNStatsInfo?ref_src=twsrc%5Etfw" data-width="350" data-height="650" data-dnt="true">Tweets by ESPNStatsInfo</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<a class="twitter-timeline" href="https://twitter.com/FloTrack?ref_src=twsrc%5Etfw" data-width="350" data-height="650" data-dnt="true">Tweets by FloTrack</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="text-128" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266"
     crossorigin="anonymous"></script><br />
<!-- Responsive 2019 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>

</div>



        <div class="header-searchbar">
            <div class="header-searchbar-inner">
                <div class="wrapper">
                    <div class="header-searchbar-panel">

                        <div class="header-searchbar-area">
                            <a class="skip-link-search-top" href="javascript:void(0)"></a>
                            <form role="search" method="get" class="search-form" action="https://sportingalert.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        </div>

                        <button type="button" id="search-closer" class="close-popup">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                        </button>
                    </div>
                </div>
            </div>
        </div>

    
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper">

                <div class="close-offcanvas-menu">

                    <a class="skip-link-off-canvas" href="javascript:void(0)"></a>

                    <div class="offcanvas-close">

                                                    <div class="responsive-date-clock">
                                <div class="responsive-content-date"></div>
                                <div class="theme-navextras-item theme-navextras-clock">
                                    <span class="theme-navextras-icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M16.32 17.113c1.729-1.782 2.68-4.124 2.68-6.613 0-2.37-0.862-4.608-2.438-6.355l0.688-0.688 0.647 0.646c0.098 0.098 0.226 0.146 0.353 0.146s0.256-0.049 0.353-0.146c0.195-0.195 0.195-0.512 0-0.707l-2-2c-0.195-0.195-0.512-0.195-0.707 0s-0.195 0.512 0 0.707l0.647 0.646-0.688 0.688c-1.747-1.576-3.985-2.438-6.355-2.438s-4.608 0.862-6.355 2.438l-0.688-0.688 0.646-0.646c0.195-0.195 0.195-0.512 0-0.707s-0.512-0.195-0.707 0l-2 2c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.146 0.354 0.146s0.256-0.049 0.354-0.146l0.646-0.646 0.688 0.688c-1.576 1.747-2.438 3.985-2.438 6.355 0 2.489 0.951 4.831 2.68 6.613l-2.034 2.034c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.147 0.354 0.147s0.256-0.049 0.354-0.147l2.060-2.059c1.705 1.428 3.836 2.206 6.087 2.206s4.382-0.778 6.087-2.206l2.059 2.059c0.098 0.098 0.226 0.147 0.354 0.147s0.256-0.049 0.353-0.147c0.195-0.195 0.195-0.512 0-0.707l-2.034-2.034zM1 10.5c0-4.687 3.813-8.5 8.5-8.5s8.5 3.813 8.5 8.5c0 4.687-3.813 8.5-8.5 8.5s-8.5-3.813-8.5-8.5z"></path><path fill="currentColor" d="M15.129 7.25c-0.138-0.239-0.444-0.321-0.683-0.183l-4.92 2.841-3.835-2.685c-0.226-0.158-0.538-0.103-0.696 0.123s-0.103 0.538 0.123 0.696l4.096 2.868c0.001 0.001 0.002 0.001 0.002 0.002 0.009 0.006 0.018 0.012 0.027 0.017 0.002 0.001 0.004 0.003 0.006 0.004 0.009 0.005 0.018 0.010 0.027 0.015 0.002 0.001 0.004 0.002 0.006 0.003 0.010 0.005 0.020 0.009 0.031 0.014 0.006 0.003 0.013 0.005 0.019 0.007 0.004 0.001 0.008 0.003 0.013 0.005 0.007 0.002 0.014 0.004 0.021 0.006 0.004 0.001 0.008 0.002 0.012 0.003 0.007 0.002 0.014 0.003 0.022 0.005 0.004 0.001 0.008 0.002 0.012 0.002 0.007 0.001 0.014 0.002 0.021 0.003 0.005 0.001 0.010 0.001 0.015 0.002 0.006 0.001 0.012 0.001 0.018 0.002 0.009 0.001 0.018 0.001 0.027 0.001 0.002 0 0.004 0 0.006 0 0 0 0-0 0-0s0 0 0.001 0c0.019 0 0.037-0.001 0.056-0.003 0.001-0 0.002-0 0.003-0 0.018-0.002 0.036-0.005 0.054-0.010 0.002-0 0.003-0.001 0.005-0.001 0.017-0.004 0.034-0.009 0.050-0.015 0.003-0.001 0.006-0.002 0.008-0.003 0.016-0.006 0.031-0.012 0.046-0.020 0.004-0.002 0.007-0.004 0.011-0.006 0.005-0.003 0.011-0.005 0.016-0.008l5.196-3c0.239-0.138 0.321-0.444 0.183-0.683z"></path></svg></span>
                                    <span class="theme-navextras-label">
                                        <div id="twp-time-clock"></div>
                                    </span>
                                </div>
                            </div>
                        
                        <button type="button" class="button-offcanvas-close">

                            <span class="offcanvas-close-label">
                                Close                            </span>

                            <span class="bars">
                                <span class="bar"></span>
                                <span class="bar"></span>
                                <span class="bar"></span>
                            </span>

                        </button>

                    </div>
                </div>

                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <nav class="primary-menu-wrapper">
                        <ul class="primary-menu theme-menu">

                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><div class="submenu-wrapper"><a href="https://sportingalert.com/">Home</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/leads/">Leads</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/">NBA</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-51268 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51291"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/">Soccer</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-51291 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-51296 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-51274 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nfl-news/">NFL</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-51280 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90900"><div class="submenu-wrapper"><a href="https://sportingalert.com/category/featured/">Featured</a></div><!-- .submenu-wrapper --></li>

                        </ul>
                    </nav>
                </div>

                                    <div class="responsive-content-menu">

                    </div>
                
                <a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
                
            </div>
        </div>

    
<footer id="site-footer" role="contentinfo">
            <div class="site-info">


             <div class="wrapper">
                <div class="column-row">
                    
                </div>
             </div>
            <div class="wrapper">
                <div class="theme-block-spacer"></div>
            </div>
            <div class="wrapper">
                <div class="column-row">
                    <div class="column column-8 column-sm-12">
                        <div class="footer-copyright">
                            Copyright &copy 2022 <a href="https://sportingalert.com/" title="SportingAlert" ><span>SportingAlert. </span></a> All rights reserved.<br>Theme: Newz By <a href="https://www.themeinwp.com/theme/newz"  title="Themeinwp" target="_blank" rel="author"><span>Themeinwp. </span></a>Powered by <a href="https://wordpress.org" title="WordPress" target="_blank"><span>WordPress.</span></a>                        </div>
                    </div>



                </div>
            </div>
            
            <div class="hide-no-js">
                <button type="button" class="scroll-up">
                    <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M7.646 4.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1-.708.708L8 5.707l-5.646 5.647a.5.5 0 0 1-.708-.708l6-6z"></path></svg>                </button>
            </div>

                    </div>

    
</footer>
</div>
<script src='https://sportingalert.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://sportingalert.com/wp-content/themes/newz/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.9.3' id='jquery-sidr-js'></script>
<script src='https://sportingalert.com/wp-content/themes/newz/assets/lib/slick/js/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script id='newz-ajax-js-extra'>
var newz_ajax = {"ajax_url":"https:\/\/sportingalert.com\/wp-admin\/admin-ajax.php","ajax_nonce":"adcc8068fc"};
</script>
<script src='https://sportingalert.com/wp-content/themes/newz/assets/lib/custom/js/ajax.js?ver=5.9.3' id='newz-ajax-js'></script>
<script id='newz-custom-js-extra'>
var newz_custom = {"single_post":"1","newz_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute"};
</script>
<script src='https://sportingalert.com/wp-content/themes/newz/assets/lib/custom/js/custom.js?ver=5.9.3' id='newz-custom-js'></script>
<script id='newz-pagination-js-extra'>
var newz_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/sportingalert.com\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"adcc8068fc"};
</script>
<script src='https://sportingalert.com/wp-content/themes/newz/assets/lib/custom/js/pagination.js?ver=5.9.3' id='newz-pagination-js'></script>
</body>
</html>
