<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://sportingalert.com/xmlrpc.php">

<meta name="author" content="Sports Desk">


<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>Premier League Table: Manchester United Lead Manchester City By 2pts | Sporting Alert</title>
<meta name="description" content="Who is leading the table in the Premier League? Manchester United lead the Premier League table standings ahead of arch-rivals Manchester City and Liverpool." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Premier League Table: Manchester United Lead Manchester City By 2pts | Sporting Alert">
<meta property="og:description" content="Who is leading the table in the Premier League? Manchester United lead the Premier League table standings ahead of arch-rivals Manchester City and Liverpool.">
<meta property="og:url" content="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/">
<meta property="og:site_name" content="Sporting Alert">
<meta property="article:author" content="http://facebook.com/sportingalert">
<meta property="article:tag" content="manchester city news">
<meta property="article:tag" content="manchester united">
<meta property="article:tag" content="Premier League table">
<meta property="article:section" content="Soccer">
<meta property="og:image" content="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2020/12/Ole-Gunnar-Solskjaer-of-Manchester-United-scaled.jpg">
<meta property="og:image:secure_url" content="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2020/12/Ole-Gunnar-Solskjaer-of-Manchester-United-scaled.jpg">
<meta property="og:image:width" content="900">
<meta property="og:image:height" content="506">
<meta property="og:image:alt" content="Ole- Gunnar-Solskjær-of-Manchester-United-Premier-League-Standings">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Premier League Table: Manchester United Lead Manchester City By 2pts | Sporting Alert">
<meta name="twitter:description" content="Who is leading the table in the Premier League? Manchester United lead the Premier League table standings ahead of arch-rivals Manchester City and Liverpool.">
<meta name="twitter:site" content="@sportingalert">
<meta name="twitter:creator" content="@sportingalert">
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2020/12/Ole-Gunnar-Solskjaer-of-Manchester-United-scaled.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sportingalert.com/#organization","name":"Sporting Alert","url":"https://sportingalert.com","address":{"@type":"PostalAddress","addressLocality":"Fort Lauderdale","addressRegion":"FL","postalCode":"33020","addressCountry":"US"},"logo":{"@type":"ImageObject","url":"https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2013/11/cropped-cropped-cropped-LOGO-1.png"}},{"@type":"WebSite","@id":"https://sportingalert.com/#website","url":"https://sportingalert.com","name":"Sporting Alert","publisher":{"@id":"https://sportingalert.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://sportingalert.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#primaryImage","url":"https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2020/12/Ole-Gunnar-Solskjaer-of-Manchester-United-scaled.jpg?time=1610937945","width":900,"height":506},{"@type":"WebPage","@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#webpage","url":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/","name":"Premier League Table: Manchester United Lead Manchester City By 2pts | Sporting Alert","datePublished":"2021-01-17T21:45:41-05:00","dateModified":"2021-01-17T21:45:41-05:00","isPartOf":{"@id":"https://sportingalert.com/#website"},"primaryImageOfPage":{"@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Premier League Table: Manchester United Lead Manchester City By 2pts","datePublished":"2021-01-17T21:45:41-05:00","dateModified":"2021-01-17T21:45:41-05:00","author":{"@type":"Person","name":"Sports Desk"},"publisher":{"@id":"https://sportingalert.com/#organization"},"description":"Who is leading the table in the Premier League? Manchester United lead the Premier League table standings ahead of arch-rivals Manchester City while defending champions Liverpool have dropped to fourth place in the standings.","@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#richSnippet","isPartOf":{"@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#webpage"},"image":{"@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#webpage"}}]}</script>

<link rel="amphtml" href="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Feed" href="https://sportingalert.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Comments Feed" href="https://sportingalert.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Premier League Table: Manchester United Lead Manchester City By 2pts Comments Feed" href="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.150\/hns.349.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6&time=1610937945"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.6&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship-flat.6350.min.css?ver=4.2.13&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1&#038;time=1610937945' type='text/css' media='all' />
<link rel='stylesheet' id='schema-lite-style-css' href='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/themes/schema-lite/style.css?ver=5.6&#038;time=1610937945' type='text/css' media='all' />
<style id='schema-lite-style-inline-css' type='text/css'>

		#site-header, #navigation.mobile-menu-wrapper { background-image: url(''); }
		.primary-navigation #navigation li:hover > a, #tabber .inside li .meta b,footer .widget li a:hover,.fn a,.reply a,#tabber .inside li div.info .entry-title a:hover, #navigation ul ul a:hover,.single_post a:not(.wp-block-button__link), a:hover, .sidebar.c-4-12 .textwidget a, #site-footer .textwidget a, #commentform a, #tabber .inside li a, .copyrights a:hover, a, .sidebar.c-4-12 a:hover, .top a:hover, footer .tagcloud a:hover, .title a, .related-posts .post:hover .title { color: #167bbf; }

		#navigation ul li.current-menu-item a { color: #167bbf!important; }

		.nav-previous a:hover, .nav-next a:hover, #commentform input#submit, #searchform input[type='submit'], .home_menu_item, .currenttext, .pagination a:hover, .mts-subscribe input[type='submit'], .pagination .current, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-product-search input[type='submit'], .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .featured-thumbnail .latestPost-review-wrapper.wp-review-show-total, .tagcloud a, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, #searchform input[type='submit'], .woocommerce-product-search input[type='submit'] { background-color: #167bbf; }

		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .pagination .current, .tagcloud a { border-color: #167bbf; }
		.corner { border-color: transparent transparent #167bbf transparent;}

		footer, #commentform input#submit:hover, .featured-thumbnail .latestPost-review-wrapper { background-color: #dd3333; }
			
</style>
<link rel='stylesheet' id='schema-lite-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%20Slab%3A300%2C400%7CRaleway%3A400%2C500%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1610937945' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1610937945' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/themes/schema-lite/js/customscripts.js?ver=5.6&#038;time=1610937945' id='schema-lite-customscripts-js'></script>
<link rel="https://api.w.org/" href="https://sportingalert.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportingalert.com/wp-json/wp/v2/posts/89617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportingalert.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/wlwmanifest.xml?time=1610937945" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://bit.ly/38UoaXo' />
<link rel="alternate" type="application/json+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="icon" href="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2013/10/no-attachment-175x168.gif" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2013/10/no-attachment.gif?time=1610937945" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2013/10/no-attachment.gif?time=1610937945" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2013/10/no-attachment.gif?time=1610937945" />
<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-89617 single-format-standard custom-background wp-custom-logo wp-embed-responsive  group-blog" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top-navigation">
<div class="container clear">
<nav id="navigation" class="top-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-short-page-nav" class="menu clearfix"><li id="menu-item-88736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88736"><a href="https://sportingalert.com/live-scores/">Football Livescores</a></li>
<li id="menu-item-88737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88737"><a href="https://sportingalert.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://sportingalert.com/about/">About</a></li>
<li id="menu-item-88739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88739"><a href="https://sportingalert.com/watch-online/">Watch Live Sports</a></li>
<li id="menu-item-89455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89455"><a href="https://sportingalert.com/category/othernews/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-89454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89454"><a href="https://sportingalert.com/category/college-cross-country/">Track and XC</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div class="container clear">
<div class="site-branding">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="https://sportingalert.com/" class="custom-logo-link" rel="home"><img width="160" height="24" alt="Sporting-Alert-Logo" data-src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2021/01/Sporting-Alert-Logo.png?time=1610937945" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="160" height="24" src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2021/01/Sporting-Alert-Logo.png?time=1610937945" class="custom-logo" alt="Sporting-Alert-Logo" /></noscript></a> </h2>
</div>
<div class="primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav id="navigation" class="primary-navigation mobile-menu-wrapper" role="navigation">
<ul id="menu-sportingalert" class="menu clearfix"><li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a></li>
<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88130"><a href="https://sportingalert.com/category/featured/">Featured</a></li>
<li id="menu-item-51266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a></li>
<li id="menu-item-51268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><a href="https://sportingalert.com/category/nba/">NBA</a>
<ul class="sub-menu">
<li id="menu-item-51270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a></li>
<li id="menu-item-51269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a></li>
<li id="menu-item-51267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a></li>
<li id="menu-item-51271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a></li>
<li id="menu-item-51272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a></li>
<li id="menu-item-51273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-51291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51291"><a href="https://sportingalert.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
<li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a></li>
<li id="menu-item-51294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a></li>
<li id="menu-item-51295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a></li>
<li id="menu-item-51296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer</a>
<ul class="sub-menu">
<li id="menu-item-51297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a></li>
<li id="menu-item-57299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a></li>
</ul>
</li>
<li id="menu-item-51298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a></li>
<li id="menu-item-51299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-51300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a></li>
<li id="menu-item-51301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a></li>
</ul>
</li>
<li id="menu-item-51274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB</a>
<ul class="sub-menu">
<li id="menu-item-51275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a></li>
<li id="menu-item-51276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a></li>
<li id="menu-item-51277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a></li>
<li id="menu-item-51278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-51279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a></li>
<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><a href="https://sportingalert.com/category/nfl-news/">NFL</a>
<ul class="sub-menu">
<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</header>
<div id="page" class="single clear">
<div class="content">
<article class="article">
<div id="post-89617" class="post post-89617 type-post status-publish format-standard has-post-thumbnail hentry category-soccer tag-manchester-city-news tag-manchester-united tag-premier-league-table-2">
<div class="single_post">
<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="home"><i class="schema-lite-icon icon-home"></i></span><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="root"><a href="https://sportingalert.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><span><i class="schema-lite-icon icon-right-dir"></i></span><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportingalert.com/category/soccer/" itemprop="item"><span itemprop="name">Soccer</span><meta itemprop="position" content="2" /></a></div><span><i class="schema-lite-icon icon-right-dir"></i></span><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Premier League Table: Manchester United Lead Manchester City By 2pts</span><meta itemprop="position" content="3" /></div></div>
<header>
<h1 class="title single-title">Premier League Table: Manchester United Lead Manchester City By 2pts</h1>
<div class="post-info">
<span class="theauthor"><i class="schema-lite-icon icon-user"></i> By <a href="https://sportingalert.com/author/sporting/" title="Posts by Sports Desk" rel="author">Sports Desk</a></span>
<span class="posted-on entry-date date updated"><i class="schema-lite-icon icon-calendar"></i> January 17, 2021</span>
<span class="featured-cat"><i class="schema-lite-icon icon-tags"></i> <a href="https://sportingalert.com/category/soccer/" rel="category tag">Soccer</a></span>
<span class="thecomment"><i class="schema-lite-icon icon-comment"></i> <a href="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#respond">0 Comments</a></span>
</div>
</header>

<div id="content" class="post-single-content box mark-links">
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="6360339771" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
</div>
<p><strong>Who is leading the table in the Premier League? Manchester United lead the Premier League table standings ahead of arch-rivals Manchester City while defending champions Liverpool have dropped to fourth place in the standings.</strong></p>
<h2>Man United Lead Man City In Premier League By 2pts</h2>
<p><a href="https://sportingalert.com/tag/manchester-united/" class="rank-math-link">Manchester United</a> hold a two-point advantage over Manchester City in the Premier League standings, but the Red Devils have played one more game than the Citizens this season. After playing out a dull 0-0 draw at Liverpool in their latest league fixture, Ole Gunner Solskjaer&#8217;s side moved to 37 points, two more than Pep Guardiola&#8217;s travelers who hammered Crystal Palace 4-0 in their latest fixture.</p>
<p>From their 18 games played the Old Trafford outfits have won 11 times, drawing four and losing three times. They have a goal difference of +10. <a href="https://sportingalert.com/tag/manchester-city-news/" class="rank-math-link">Manchester City</a> have won 10 of their 17 matches while drawing five and losing twice. They have a goal difference of +16. A win for Guardiola&#8217;s side in its game-in-hand would see them take over from Manchester United, providing that everything remains the same.</p>
<p>Meanwhile, Leicester City hold down third place with 35 points, one more than Liverpool at the end of the latest set of games played this weekend.</p>
<h2>Who Complete Premier League Table Top 10?</h2>
<p>Tottenham with 33 points at 5th, Everton (32), Chelsea (29), Southampton (29), West Ham United (29) and Aston Villa (26) round out the Top 10. It is worth noting that the Villans have only played 15 games so far, which means victories in all those matches for Dean Smith&#8217;s side would see them drawing level with a couple of teams in the Top 4.</p>
<h2>What Are The Teams In Relegated Spots?</h2>
<p>Sheffield United which fell 3-1 to Tottenham on Sunday, continues to sit at the bottom of the table standings with five points after just one win this season.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="6360339771" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>They are joined by West Bromwich Albion &#8211; currently sitting in 19th place with 11 points and with a -41 goal difference, while Fulham remain four points away from safety. They are sitting 18th on 12 points.</p>
<p>Burnley (16 pts), Brighton &amp; Hove Albion (17 pts) and Newcastle United (19pts) will need to start picking up useful points in upcoming fixtures or run the risk of being dragged deeper into the relegated conversations.</p>
<h3>English Premier League Table Standings<br>2020-2021 &#8211; Jan. 17</h3>
<p><strong>1 Manchester United 37pts</strong><br>2 Manchester City 35<br>3 Leicester City 35<br>4 Liverpool 34<br>5 Tottenham Hotspur 33<br>6 Everton 32<br>7 Chelsea 29<br>8 Southampton 29<br>9 West Ham United 29<br>10 Aston Villa 26<br>11 Arsenal 24<br>12 Leeds United 23<br>13 Crystal Palace 23<br>14 Wolverhampton Wanderers 22<br>15 Newcastle United 19<br>16 Brighton &amp; Hove Albion 17<br>17 Burnley 16<br>18 Fulham 12<br>19 West Bromwich Albion 11<br>20 Sheffield United 5</p>
<p><strong>Upcoming <a class="rank-math-link" href="https://www.skysports.com/premier-league-fixtures" target="_blank" rel="noopener">Fixtures</a></strong></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="89617"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Premier+League+Table%3A+Manchester+United+Lead+Manchester+City+By+2pts&url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F&via=sportingalert" data-link="https://twitter.com/intent/tweet?text=Premier+League+Table%3A+Manchester+United+Lead+Manchester+City+By+2pts&url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F&via=sportingalert"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsportingalert.com%2Fpremier-league-table-manchester-united-lead-manchester-city-by-2pts%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
</div>


<div class="tags"><span class="tagtext">Tags:</span><a href="https://sportingalert.com/tag/manchester-city-news/" rel="tag">manchester city news</a>, <a href="https://sportingalert.com/tag/manchester-united/" rel="tag">manchester united</a>, <a href="https://sportingalert.com/tag/premier-league-table-2/" rel="tag">Premier League table</a></div>

</div>
<div class="related-posts"><div class="postauthor-top"><h3>Related Posts</h3></div> <article class="post excerpt  ">
<a href="https://sportingalert.com/newcastle-v-manchester-united-livescores-updates-jan-12/" title="Newcastle 3 v Manchester United 3 Livescores, Updates &#8211; Jan 12" id="featured-thumbnail">
<div class="featured-thumbnail">
<img width="210" height="118" alt="Manchester United v Newcastle United" loading="lazy" title="" data-srcset="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle.jpg 800w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-250x141.jpg 250w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-768x432.jpg 768w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-470x264.jpg 470w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-640x360.jpg 640w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-300x168.jpg 300w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-414x232.jpg 414w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-215x120.jpg 215w" data-src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle.jpg?time=1610937945" data-sizes="(max-width: 210px) 100vw, 210px" class="attachment-schema-lite-related size-schema-lite-related wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="210" height="118" src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle.jpg?time=1610937945" class="attachment-schema-lite-related size-schema-lite-related wp-post-image" alt="Manchester United v Newcastle United" loading="lazy" title="" srcset="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle.jpg 800w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-250x141.jpg 250w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-768x432.jpg 768w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-470x264.jpg 470w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-640x360.jpg 640w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-300x168.jpg 300w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-414x232.jpg 414w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2016/01/ManUtd-Newcastle-215x120.jpg 215w" sizes="(max-width: 210px) 100vw, 210px" /></noscript> </div>
<header>
<h4 class="title front-view-title">Newcastle 3 v Manchester United 3 Livescores, Updates &#8211; Jan 12</h4>
</header>
</a>
</article>
<article class="post excerpt  ">
<a href="https://sportingalert.com/livescores-tottenham-v-manchester-united-english-premier-league/" title="Livescores: Tottenham 0 Manchester United 1 &#8211; Rashford Scores &#8211; English Premier League" id="featured-thumbnail">
<div class="featured-thumbnail">
<img width="210" height="107" alt="Marcus Rashford - Livescores Manchester United" loading="lazy" title="" data-srcset="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates.jpg 900w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates-768x391.jpg 768w" data-src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates.jpg?time=1610937945" data-sizes="(max-width: 210px) 100vw, 210px" class="attachment-schema-lite-related size-schema-lite-related wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="210" height="107" src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates.jpg?time=1610937945" class="attachment-schema-lite-related size-schema-lite-related wp-post-image" alt="Marcus Rashford - Livescores Manchester United" loading="lazy" title="" srcset="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates.jpg 900w, https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2017/08/Marcus-Rashford-celebrates-768x391.jpg 768w" sizes="(max-width: 210px) 100vw, 210px" /></noscript> </div>
<header>
<h4 class="title front-view-title">Livescores: Tottenham 0 Manchester United 1 &#8211; Rashford Scores &#8211; English Premier League</h4>
</header>
</a>
</article>
<article class="post excerpt  last">
<a href="https://sportingalert.com/manchester-united-wants-buy-ronaldo-van-gaal/" title="Manchester United Wants To Buy Ronaldo: Van Gaal" id="featured-thumbnail">
<div class="featured-thumbnail">
<img width="195" height="150" alt="Cristiano Ronaldo Real madrid.com" loading="lazy" title="" data-src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2015/07/ronaldo_cristiano.jpg?time=1610937945" class="attachment-schema-lite-related size-schema-lite-related wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="195" height="150" src="https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/uploads/2015/07/ronaldo_cristiano.jpg?time=1610937945" class="attachment-schema-lite-related size-schema-lite-related wp-post-image" alt="Cristiano Ronaldo Real madrid.com" loading="lazy" title="" /></noscript> </div>
<header>
<h4 class="title front-view-title">Manchester United Wants To Buy Ronaldo: Van Gaal</h4>
</header>
</a>
</article>
</div> 
<div class="postauthor">
<h4>About Author</h4>
<img alt='' data-srcset='https://secure.gravatar.com/avatar/21c51b6c219dab825dfba8f2f086a53c?s=200&#038;d=retro&#038;r=g 2x' height='100' width='100' loading='lazy' data-src='https://secure.gravatar.com/avatar/21c51b6c219dab825dfba8f2f086a53c?s=100&#038;d=retro&#038;r=g' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/21c51b6c219dab825dfba8f2f086a53c?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/21c51b6c219dab825dfba8f2f086a53c?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript> <h5>Sports Desk</h5>
<p>One of SportingAlert.com main contributors and associated staff member. Focus on presenting the best possible news, views and reviews from college and pro sporting events all across the globe.</p>
</div>


<div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/premier-league-table-manchester-united-lead-manchester-city-by-2pts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sportingalert.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email Address:<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='89617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e20ed50c4" /></p><input type="hidden" id="ak_js" name="ak_js" value="45" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="sidebar">
<div class="sidebar_list">
<div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="6360339771" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div id="recent-posts-10" class="widget widget_recent_entries">
<h3 class="widget-title">Latest News</h3>
<ul>
<li>
<a href="https://sportingalert.com/premier-league-table-manchester-united-lead-manchester-city-by-2pts/" aria-current="page">Premier League Table: Manchester United Lead Manchester City By 2pts</a>
</li>
<li>
<a href="https://sportingalert.com/kansas-city-chiefs-early-favorites-vs-buffalo-bills-william-hill-sportsbook/">Kansas City Chiefs Early Favorites vs. Buffalo Bills &#8211; William Hill Sportsbook</a>
</li>
<li>
<a href="https://sportingalert.com/knicks-rout-celtics-105-75-walker-plays-20mins-watch-video/">Knicks Rout Celtics 105-75; Walker Plays 20mins: Watch Video</a>
</li>
<li>
<a href="https://sportingalert.com/bulls-vs-mavericks-prediction-how-to-watch-live/">Bulls vs Mavericks Prediction; How To Watch Live</a>
</li>
<li>
<a href="https://sportingalert.com/is-clyde-edwards-helaire-playing-for-chiefs-vs-browns-on-sunday/">Is Clyde Edwards-Helaire Playing For Chiefs vs. Browns On Sunday?</a>
</li>
<li>
<a href="https://sportingalert.com/whats-espn3-today-how-watch-free-college-basketball-jan-17/">What&#8217;s On ESPN3 Today? &#8211; How To Watch Free College Basketball: Jan. 17</a>
</li>
<li>
<a href="https://sportingalert.com/harden-durant-combined-for-72-points-nets-beat-magic-122-115-watch-video/">CORRECTION: Harden, Durant Combined For 74 Points; Nets Beat Magic 122-115 &#8211; Watch Video</a>
</li>
<li>
<a href="https://sportingalert.com/packers-32-vs-rams-18-video-highlight-recap-report/">Packers 32 vs Rams 18 Video Highlight Recap &#038; Report</a>
</li>
</ul>
</div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="6360339771" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

<div class="copyrights">
<div class="container">
<div class="row" id="copyright-note">
<span><a href="https://sportingalert.com/" title="Updated NCAAF, NCAAB, NFL Scores">Sporting Alert</a> Copyright &copy; 2021.</span>
<div class="top">
SportingAlert.com. All Rights Reserved. <a href="#top" class="toplink">Back to Top &uarr;</a>
</div>
</div>
</div>
</div>

</footer>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportingalert.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2&#038;time=1610937945' id='contact-form-7-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.13&#038;time=1610937945' id='molongui-authorship-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"89617","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1&#038;time=1610937945' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2&#038;time=1610937945' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":30,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-19"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9&#038;time=1610937945' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6&#038;time=1610937945' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.150/hns.349.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8&#038;time=1610937945' id='akismet-form-js'></script>
<script type="text/javascript"> var swp_nonce = "21e90a068a";var swpFloatBeforeContent = true; var swp_ajax_url = "https://sportingalert.com/wp-admin/admin-ajax.php"; var swp_post_id = "89617";var swpClickTracking = false;</script>
</body>
</html>

