<!DOCTYPE html><html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope=""><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/>
	<title>[Video highlights] Manchester United 4, Aston Villa 2 - Carabao Cup result - SportingAlert.com</title>
<meta name="dc.title" content="[Video highlights] Manchester United 4, Aston Villa 2 - Carabao Cup result - SportingAlert.com"/>
<meta name="dc.description" content="Manchester United overcame a slow first half to score four goals after halftime and beat Aston Villa 4-2 in the Carabao Cup third-round tie on Thursday (10)."/>
<meta name="dc.relation" content="https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/"/>
<meta name="dc.source" content="https://sportingalert.com/"/>
<meta name="dc.language" content="en_US"/>
<meta name="description" content="Manchester United overcame a slow first half to score four goals after halftime and beat Aston Villa 4-2 in the Carabao Cup third-round tie on Thursday (10)."/>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/"/>
<meta property="og:url" content="https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/"/>
<meta property="og:site_name" content="SportingAlert.com"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="[Video highlights] Manchester United 4, Aston Villa 2 - Carabao Cup result - SportingAlert.com"/>
<meta property="og:description" content="Manchester United overcame a slow first half to score four goals after halftime and beat Aston Villa 4-2 in the Carabao Cup third-round tie on Thursday (10)."/>
<meta property="og:image" content="https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results.webp"/>
<meta property="og:image:secure_url" content="https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results.webp"/>
<meta property="og:image:width" content="1653"/>
<meta property="og:image:height" content="930"/>
<meta property="og:image:alt" content="Video highlights Manchester United 4, Aston Villa 2 - Carabao Cup result"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="https://twitter.com/sportingalert"/>
<meta name="twitter:creator" content="https://twitter.com/sportingalert"/>
<meta name="twitter:title" content="[Video highlights] Manchester United 4, Aston Villa 2 - Carabao Cup result - SportingAlert.com"/>
<meta name="twitter:description" content="Manchester United overcame a slow first half to score four goals after halftime and beat Aston Villa 4-2 in the Carabao Cup third-round tie on Thursday (10)."/>
<meta name="twitter:image" content="https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results-1290x930.webp"/>
<link rel="dns-prefetch" href="//s.w.org"/>
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"SportingAlert","url":"https:\/\/sportingalert.com","logo":"https:\/\/sportingalert.com\/wp-content\/uploads\/2013\/11\/cropped-cropped-cropped-LOGO-1-2.png","sameAs":["https:\/\/twitter.com\/https:\/\/twitter.com\/sportingalert"]}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/sportingalert.com\/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result"
								},"image": {
									"@type": "ImageObject",
									"url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2022\/11\/manchester-united-vs-aston-villa-final-results.webp"
								},"datePublished": "2022-11-10T17:51:09-05:00",
							"dateModified": "2022-11-10T18:08:20-05:00",
							"author": {
								"@type": "Person",
								"name": "Marcus-Bloxam Football Contributor"
							},"publisher": {
									"@type": "Organization",
									"name": "SportingAlert","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/sportingalert.com\/wp-content\/uploads\/2013\/11\/cropped-cropped-cropped-LOGO-1-4.png",
											"width": "388",
											"height": "77"
										}},"description": "OLD TRAFFORD (Sporting Alert) \u2014\u2014 Manchester United overcame a slow and sloppy first half to score four goals after halftime on their way to beating Aston Villa 4-2\u00a0in an entertaining&hellip;"}</script>
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportingalert.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://sportingalert.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://sportingalert.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.3" media="all"/>
<link rel="stylesheet" id="kadence-global-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.1.22" media="all"/>
<style id="kadence-global-inline-css">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</style>
<link rel="stylesheet" id="kadence-header-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-content-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-comments-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-sidebar-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-author-box-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/author-box.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-related-posts-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-splide-css" href="https://sportingalert.com/wp-content/plugins/kadence-blocks-pro/dist/assets/css/kadence-splide.min.css?ver=1.7.12" media="all"/>
<link rel="stylesheet" id="kadence-footer-css" href="https://sportingalert.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-blocks-rowlayout-css" href="https://sportingalert.com/wp-content/plugins/kadence-blocks/dist/blocks/row.style.build.css?ver=2.4.12" media="all"/>
<link rel="stylesheet" id="kadence-blocks-column-css" href="https://sportingalert.com/wp-content/plugins/kadence-blocks/dist/blocks/column.style.build.css?ver=2.4.12" media="all"/>
<style id="kadence-blocks-heading-inline-css">
.wp-block-kadence-advancedheading mark{color:#f76a0c;background:transparent;border-style:solid;border-width:0}.single-content .kadence-advanced-heading-wrapper h1, .single-content .kadence-advanced-heading-wrapper h2, .single-content .kadence-advanced-heading-wrapper h3, .single-content .kadence-advanced-heading-wrapper h4, .single-content .kadence-advanced-heading-wrapper h5, .single-content .kadence-advanced-heading-wrapper h6 {margin: 1.5em 0 .5em;}.single-content .kadence-advanced-heading-wrapper+* { margin-top:0;}
</style>
<link rel="https://api.w.org/" href="https://sportingalert.com/wp-json/"/><link rel="alternate" type="application/json" href="https://sportingalert.com/wp-json/wp/v2/posts/95091"/><link rel="alternate" type="application/json+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fvideo-highlights-manchester-united-4-aston-villa-2-carabao-cup-result%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fvideo-highlights-manchester-united-4-aston-villa-2-carabao-cup-result%2F&amp;format=xml"/>
<link rel="pingback" href="https://sportingalert.com/xmlrpc.php"/><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Home","Leads","NBA","NBA Schedule","Live Game Stats","Live Coverage","NBA Scores","NBA Reports","Statistics","Soccer","Champions League","Club Soccer","College","International Soccer","World Cup","Gold Cup","Other News","Premier League Table","Soccer News","Spy\/Rumor News","NCAAB","AP Ranking","College Men","College Women","NCAA Scoreboard","NCAAF","NFL","Featured","Schedules"],"url":["https:\/\/sportingalert.com\/","https:\/\/sportingalert.com\/category\/leads\/","https:\/\/sportingalert.com\/category\/nba\/","https:\/\/sportingalert.com\/category\/nba\/nba-schedule\/","https:\/\/sportingalert.com\/category\/nba\/live-game-stats\/","https:\/\/sportingalert.com\/category\/live-coverage\/","https:\/\/sportingalert.com\/category\/nba\/nba-scores-nba-news\/","https:\/\/sportingalert.com\/category\/nba\/reports\/","https:\/\/sportingalert.com\/category\/nba\/statistics\/","https:\/\/sportingalert.com\/category\/soccer\/","https:\/\/sportingalert.com\/category\/soccer\/champions-league-soccer\/","https:\/\/sportingalert.com\/category\/soccer\/club-soccer\/","https:\/\/sportingalert.com\/category\/soccer\/college-soccer\/","https:\/\/sportingalert.com\/category\/soccer\/international-soccer\/","https:\/\/sportingalert.com\/category\/soccer\/international-soccer\/world-cup\/","https:\/\/sportingalert.com\/category\/soccer\/international-soccer\/gold-cup\/","https:\/\/sportingalert.com\/category\/soccer\/other-news\/","https:\/\/sportingalert.com\/category\/soccer\/premier-league-table\/","https:\/\/sportingalert.com\/category\/soccer\/soccer-news\/","https:\/\/sportingalert.com\/category\/soccer\/spyrumor-news\/","https:\/\/sportingalert.com\/category\/ncaab-news\/","https:\/\/sportingalert.com\/category\/ncaab-news\/ap-ranking\/","https:\/\/sportingalert.com\/category\/ncaab-news\/college-men\/","https:\/\/sportingalert.com\/category\/ncaab-news\/college-women\/","https:\/\/sportingalert.com\/category\/ncaab-news\/ncaa-scoreboard\/","https:\/\/sportingalert.com\/category\/ncaaf-news\/","https:\/\/sportingalert.com\/category\/nfl-news\/","https:\/\/sportingalert.com\/category\/featured\/","https:\/\/sportingalert.com\/category\/nfl-news\/schedules\/"]}</script>
<link rel="stylesheet" id="kadence-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto:300,700%7COswald:700&amp;display=swap" media="all"/>
<link rel="icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png" sizes="32x32"/>
<link rel="icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3-250x72.png"/>
<meta name="msapplication-TileImage" content="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-LOGO-3.png"/>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27280811-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-27280811-1' , {'allow_display_features': false,});

</script>
	
	<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
	
<script type="text/javascript">var ezouid = "1";</script><base href="https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 390568;
var ezdomain = 'sportingalert.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":390568,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4ab36720-e352-465b-5f4b-112fbd14e3b2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":119143,"response_time_orig":66,"serverid":"3.93.34.177:14361","state":"VA","t_epoch":1668139819,"template_id":120,"time_on_site_visit":0,"url":"https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/","user_id":0,"word_count":1188,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_390568=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4ab36720-e352-465b-5f4b-112fbd14e3b2", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-95091 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-hover-background has-sidebar has-sticky-sidebar content-title-style-above content-width-normal content-style-boxed content-vertical-padding-hide non-transparent-header mobile-non-transparent-header">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div id="wrapper" class="site wp-site-blocks">
			<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope="">
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://sportingalert.com/" rel="home" aria-label="SportingAlert.com"><img width="240" height="56" src="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-cropped-LOGO-1.png" class="custom-logo" alt="SportingAlert college basketball highlights and scores, NFL, NCAAF and NBA highlights"/></a></div>
</div>
<!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu">
<li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a></li>
<li id="menu-item-51266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a></li>
<li id="menu-item-51268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268">
<a href="https://sportingalert.com/category/nba/"><span class="nav-drop-title-wrap">NBA<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title>
<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-51270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a></li>
	<li id="menu-item-51269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a></li>
	<li id="menu-item-51267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a></li>
	<li id="menu-item-51271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a></li>
	<li id="menu-item-51272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a></li>
	<li id="menu-item-51273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-51291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51291">
<a href="https://sportingalert.com/category/soccer/"><span class="nav-drop-title-wrap">Soccer<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title>
<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a></li>
	<li id="menu-item-51294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a></li>
	<li id="menu-item-51295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a></li>
	<li id="menu-item-51296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296">
<a href="https://sportingalert.com/category/soccer/international-soccer/"><span class="nav-drop-title-wrap">International Soccer<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title>
<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-51297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a></li>
		<li id="menu-item-57299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a></li>
	</ul>
</li>
	<li id="menu-item-51298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a></li>
	<li id="menu-item-51299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-51300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a></li>
	<li id="menu-item-51301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a></li>
</ul>
</li>
<li id="menu-item-51274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274">
<a href="https://sportingalert.com/category/ncaab-news/"><span class="nav-drop-title-wrap">NCAAB<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title>
<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-51275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a></li>
	<li id="menu-item-51276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a></li>
	<li id="menu-item-51277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a></li>
	<li id="menu-item-51278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-51279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a></li>
<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280">
<a href="https://sportingalert.com/category/nfl-news/"><span class="nav-drop-title-wrap">NFL<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title>
<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a></li>
</ul>
</li>
<li id="menu-item-90900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90900"><a href="https://sportingalert.com/category/featured/">Featured</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div>
<!-- data-section="primary_navigation" -->
					</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
					</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand has-logo-image" href="https://sportingalert.com/" rel="home" aria-label="SportingAlert.com"><img width="240" height="56" src="https://sportingalert.com/wp-content/uploads/2013/11/cropped-cropped-cropped-LOGO-1.png" class="custom-logo" alt="SportingAlert college basketball highlights and scores, NFL, NCAAF and NBA highlights"/></a></div>
</div>
<!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close">
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title>
<path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div>
<!-- data-section="mobile_trigger" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
		<section class="entry-hero post-hero-section entry-hero-layout-standard">
	<div class="entry-hero-container-inner">
		<div class="hero-section-overlay"></div>
		<div class="hero-container site-container">
			<header class="entry-header post-title title-align-center title-tablet-align-inherit title-mobile-align-inherit">
				<h1 class="entry-title">[Video highlights] Manchester United 4, Aston Villa 2 – Carabao Cup result<!-- Ezoic - wp_top_of_page - top_of_page --><div id="ezoic-pub-ad-placeholder-101" data-inserter-version="-1"></div>
<!-- End Ezoic - wp_top_of_page - top_of_page -->
</h1>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/marcus-bloxam/">Marcus-Bloxam Football Contributor</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-11-10T17:51:09-05:00">November 10, 2022</time><time class="updated" datetime="2022-11-10T18:08:20-05:00">November 10, 2022</time>					</span>
					</div>
<!-- .entry-meta -->
			</header><!-- .entry-header -->
		</div>
	</div>
</section><!-- .entry-hero -->
<div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
					<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-above kadence-thumbnail-ratio-2-3">
		<div class="post-thumbnail-inner">
			<img width="1653" height="930" src="https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results.webp" class="post-top-featured wp-post-image" alt="Video highlights Manchester United 4, Aston Villa 2 - Carabao Cup result" srcset="https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results.webp 1653w, https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results-768x432.webp 768w, https://sportingalert.com/wp-content/uploads/2022/11/manchester-united-vs-aston-villa-final-results-1536x864.webp 1536w" sizes="(max-width: 1653px) 100vw, 1653px"/>		</div>
	</div>
<!-- .post-thumbnail -->
			<article id="post-95091" class="entry content-bg single-entry post-95091 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer tag-manchester-united">
	<div class="entry-content-wrap">
		
<div class="entry-content single-content">
	
<p><strong>OLD TRAFFORD (Sporting Alert) —— Manchester United overcame a slow and sloppy first half to score four goals after halftime on their way to beating Aston Villa 4-2 in an entertaining Carabao Cup third-round tie at Old Trafford on Thursday (10).</strong></p>
<!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div>
<!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<p>Aston Villa twice took the lead against Manchester United, but the Red Devils managed to respond quickly on both occasions to seal the win in a game that was brought to life after a lifeless and sometimes embarrassing opening period that ended 0-0. <strong>Read More: <a href="https://sportingalert.com/video-highlights-manchester-united-3-beat-norwich-2-ronaldo-stars/" data-type="post" data-id="91144">[Video highlights] Manchester United 3, beat Norwich 2; Ronaldo stars</a></strong></p>
<!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div>
<!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<p>Ollie Watkins and a Diogo Dalot’s own goal put Villa ahead twice in the 48th and 61st minutes, but goals from Anthony Marshall, Marcus Rashford, Bruno Fernandes and Scott McTominay, who guided home a brilliant cross from teenage wonder winger Alejandro Garnacho, who came on as a substitute –secured the win for Manchester United.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Manchester United vs. Aston Villa 🤯 🔥 | Carabao Cup Highlights | ESPN FC" width="720" height="405" src="https://www.youtube.com/embed/Hbu3xkA4IJ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>



<p>Some of the fans and even the commentary team labeled the first half as one of the worst they’ve seen in recent times.</p>



<p>However, everything changed in the second period, as both Manchester United and Aston Villa threw off the shackles after the break and the tie was incredibly brought to life. At the end of it all, the home side moves on to feature in the fourth-round drawn later tonight.</p>
<!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div>
<!-- End Ezoic - wp_mid_content - mid_content -->



<div class="wp-block-kadence-rowlayout alignnone"><div id="kt-layout-id_0787f9-99" class="kt-row-layout-inner kt-layout-id_0787f9-99"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_e724be-45"><div class="kt-inside-inner-col">
<h2 class="kt-adv-heading_aa42b9-91 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_aa42b9-91">THU 10 NOV 2022 CARABO EFL CUP – THIRD ROUND</h2>



<h2 class="kt-adv-heading_25c236-29 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_25c236-29">Manchester United <strong>4</strong> vs Aston Villa <strong>2</strong>
</h2>



<h3>Manchester United 4</h3>



<ul>
<li>A Martial (49′)</li>
<li>M Rashford (67′)</li>
<li>B Fernandes (78′)</li>
<!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div>
<!-- End Ezoic - wp_long_content - long_content --><li>S McTominay (90+1′)</li>
</ul>



<h3>Aston Villa 2</h3>



<ul>
<li>O Watkins (48′)</li>
<li>D Dalot (61′ ogown goal)</li>
</ul>
</div></div>
</div></div></div>
</div>
<!-- .entry-content -->
<footer class="entry-footer">
	<div class="entry-tags">
	<span class="tags-links">
		<span class="tags-label screen-reader-text">
			Post Tags:		</span>
		<a href="https://sportingalert.com/tag/manchester-united/" title="manchester united" class="tag-link tag-item-manchester-united" rel="tag"><span class="tag-hash">#</span>manchester united</a>	</span>
</div>
<!-- .entry-tags -->
</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-95091 -->

<div class="entry-author entry-author-style-normal">
	<div class="entry-author-profile author-profile vcard">
		<div class="entry-author-avatar">
			<img alt="" src="https://secure.gravatar.com/avatar/db9cf2f59d23404e7503ff33e81bea19?s=80&amp;d=retro&amp;r=g" srcset="https://secure.gravatar.com/avatar/db9cf2f59d23404e7503ff33e81bea19?s=160&amp;d=retro&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"/>		</div>
		<b class="entry-author-name author-name fn"><a href="https://sportingalert.com/author/marcus-bloxam/" title="Posts by Marcus-Bloxam Football Contributor" rel="author">Marcus-Bloxam Football Contributor</a></b>
				<div class="entry-author-description author-bio">
			<p>Loves to play sports, especially football and basketball. I wanted to be world-class but it never actually happened so I am sticking to something else. I enjoy writing and I hope you&#39;ll appreciate what I bring!</p>
<p>Brilliant! Isn&#39;t it. Be bless.</p>
		</div>
		<div class="entry-author-follow author-follow">
					</div>
<!--.author-follow-->
	</div>
</div>
<!-- .entry-author -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sportingalert.com/la-clippers-114-beat-la-lakers-101-george-scored-29-lebron-injured-after-scoring-30/" rel="prev"><div class="post-navigation-sub"><small><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-left-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="29" height="28" viewBox="0 0 29 28"><title>Previous</title>
<path d="M28 12.5v3c0 0.281-0.219 0.5-0.5 0.5h-19.5v3.5c0 0.203-0.109 0.375-0.297 0.453s-0.391 0.047-0.547-0.078l-6-5.469c-0.094-0.094-0.156-0.219-0.156-0.359v0c0-0.141 0.063-0.281 0.156-0.375l6-5.531c0.156-0.141 0.359-0.172 0.547-0.094 0.172 0.078 0.297 0.25 0.297 0.453v3.5h19.5c0.281 0 0.5 0.219 0.5 0.5z"></path>
				</svg></span>Previous</small></div>LA Clippers 114 beat LA Lakers 101; George scored 29, LeBron injured after scoring 30</a></div></div>
	</nav>		<div class="entry-related alignfull entry-related-style-wide">
			<div class="entry-related-inner content-container site-container">
				<div class="entry-related-inner-content alignwide">
					<h2 class="entry-related-title">Similar Posts</h2>					<div class="entry-related-carousel kadence-slide-init splide" data-columns-xxl="2" data-columns-xl="2" data-columns-md="2" data-columns-sm="2" data-columns-xs="2" data-columns-ss="1" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-dots="true" data-slider-arrows="true" data-slider-hover-pause="false" data-slider-auto="false" data-slider-speed="7000" data-slider-gutter="40" data-slider-loop="true" data-slider-next-label="Next" data-slider-slide-label="Posts" data-slider-prev-label="Previous">
						<div class="splide__track">
							<div class="splide__list grid-cols grid-sm-col-2 grid-lg-col-2">
								<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-26854 post type-post status-publish format-standard has-post-thumbnail hentry category-leads category-other-news tag-english-barclays-premier-league tag-feb tag-premier tag-robin-van-persie tag-sports-news tag-van">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://sportingalert.com/leading-scorer-epl-feb-4/">
			<div class="post-thumbnail-inner">
				<img width="700" height="283" src="https://sportingalert.com/wp-content/uploads/2012/12/vanPersie_Jhernandez.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Leading Scorer In EPL – Feb. 4" loading="lazy"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/leads/" rel="tag">Leads</a> | <a href="https://sportingalert.com/category/soccer/other-news/" rel="tag">Other News</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/leading-scorer-epl-feb-4/" rel="bookmark">Leading Scorer In EPL – Feb. 4</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/jeff/">JAMES ANDERSON</a></span></span>					<span class="posted-on">
						<time class="entry-date published updated" datetime="2013-02-04T07:00:06-05:00">February 4, 2013</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Barclays Premier League Top Scorers On Monday Feb. 4. Robin van Persie Continues To Lead List. LONDON (Sporting Alert) — Robin van Persie continues to be the leading scorer in EPL, after 25 games on Sunday. The Manchester United forward, who is well known for his scoring while at Arsenal, is again having an impressive…</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/leading-scorer-epl-feb-4/" class="post-more-link">
				Read More<span class="screen-reader-text"> Leading Scorer In EPL – Feb. 4</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-27399 post type-post status-publish format-standard hentry category-soccer-news tag-arsenal-news tag-bayern-munich tag-champions-league tag-english-barclays-premier-league tag-leg tag-sports-news tag-toni-kroos">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/soccer/soccer-news/" rel="tag">Soccer News</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/epl-4th-place-left-arsenal-lose-bayern-season-trouble/" rel="bookmark">EPL 4th place left? Arsenal lose to Bayern; Season in trouble</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/jeff-brodricks/">JEFF-BRODRICKS</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2013-02-19T21:38:39-05:00">February 19, 2013</time><time class="updated" datetime="2013-02-19T21:46:33-05:00">February 19, 2013</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>LONDON (Sporting Alert) — English Premier League (EPL) side Arsenal is all but out of the Champions League after losing 3-1 to the visiting Bayern Munich in the last 16 first leg on Tuesday. Bayern Munich jumped on the EPL side early with Toni Kroos and Thomas Muller scoring in the opening 21-minutes to give…</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/epl-4th-place-left-arsenal-lose-bayern-season-trouble/" class="post-more-link">
				Read More<span class="screen-reader-text"> EPL 4th place left? Arsenal lose to Bayern; Season in trouble</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-87833 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-champions-league tag-manchester-united tag-paul-pogba">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://sportingalert.com/report-psg-1-2-manchester-united-marcus-rashford-fires-home-late-winner-again-in-paris/">
			<div class="post-thumbnail-inner">
				<img width="768" height="472" src="https://sportingalert.com/wp-content/uploads/2020/10/Marcus-Rashford-of-Manchester-United-768x472.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Report: PSG 1-2 Manchester United: Marcus Rashford Fires Home Late Winner Again In Paris" loading="lazy" srcset="https://sportingalert.com/wp-content/uploads/2020/10/Marcus-Rashford-of-Manchester-United-768x472.jpg 768w, https://sportingalert.com/wp-content/uploads/2020/10/Marcus-Rashford-of-Manchester-United-240x148.jpg 240w, https://sportingalert.com/wp-content/uploads/2020/10/Marcus-Rashford-of-Manchester-United-348x215.jpg 348w, https://sportingalert.com/wp-content/uploads/2020/10/Marcus-Rashford-of-Manchester-United-scaled.jpg 894w" sizes="(max-width: 768px) 100vw, 768px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/featured/" rel="tag">Featured</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/report-psg-1-2-manchester-united-marcus-rashford-fires-home-late-winner-again-in-paris/" rel="bookmark">Report: PSG 1-2 Manchester United: Marcus Rashford Fires Home Late Winner Again In Paris</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2020-10-20T17:39:14-04:00">October 20, 2020</time><time class="updated" datetime="2020-10-20T18:30:56-04:00">October 20, 2020</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Manchester United beat Paris Saint-Germain 2-1 in their Champions League Group H opener in Paris. Marcus Rashford scores superb late winner.</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/report-psg-1-2-manchester-united-marcus-rashford-fires-home-late-winner-again-in-paris/" class="post-more-link">
				Read More<span class="screen-reader-text"> Report: PSG 1-2 Manchester United: Marcus Rashford Fires Home Late Winner Again In Paris</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-44684 post type-post status-publish format-standard hentry category-soccer-news tag-ander-herrera tag-daley-blind tag-luke-shaw tag-manchester-united tag-manchester-united-transfer-news tag-marcos-rojo tag-old-trafford tag-radamel-falcao">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/soccer/soccer-news/" rel="tag">Soccer News</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/manchester-united-transfer-news-falcao-moves-manchester-united/" rel="bookmark">Manchester United Transfer News: Falcao moves to Manchester United</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2014-09-01T05:31:37-04:00">September 1, 2014</time><time class="updated" datetime="2014-09-01T05:43:16-04:00">September 1, 2014</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>MANCHESTER (Sporting Alert) — Manchester United are set to sign Radamel Falcao from Monaco in a sensational swoop on English football’s transfer deadline day.</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/manchester-united-transfer-news-falcao-moves-manchester-united/" class="post-more-link">
				Read More<span class="screen-reader-text"> Manchester United Transfer News: Falcao moves to Manchester United</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-32960 post type-post status-publish format-standard hentry category-soccer-news tag-live-score tag-live-score-updates tag-score tag-score-updates tag-scores tag-sports-news">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/soccer/soccer-news/" rel="tag">Soccer News</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/wigan-middlesbrough/" rel="bookmark">Wigan v Middlesbrough Team Starting XI and Live Scores</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/sporting/">Sports Desk</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2013-08-25T09:08:57-04:00">August 25, 2013</time><time class="updated" datetime="2013-08-25T09:10:16-04:00">August 25, 2013</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>(Sporting Alert) — Wigan made three changes from the team that drew 2-2 with Doncster on Tuesday for tonight’s game against Middlesbrough in the Sky Bet Championship. Follow Live Score Updates Wigan v Middlesbrough Striker Marc-Antoine Fortune comes in to play alongside Grant Holt, while James McArthur and Jean Beausejour also come into the starting XI…</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/wigan-middlesbrough/" class="post-more-link">
				Read More<span class="screen-reader-text"> Wigan v Middlesbrough Team Starting XI and Live Scores</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-31036 post type-post status-publish format-standard hentry category-international-soccer tag-australia tag-japan tag-kagawa tag-live-score tag-score tag-world-cup">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://sportingalert.com/category/soccer/international-soccer/" rel="tag">International Soccer</a>			</span>
		</div>
<!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://sportingalert.com/world-cup-qualifier-japan-australian-live-score/" rel="bookmark">World Cup Qualifier: Japan vs Australia Live Score</a></h3>
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://sportingalert.com/author/omar-hall/">OMAR HALL</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2013-06-03T23:29:40-04:00">June 3, 2013</time><time class="updated" datetime="2013-06-04T08:17:28-04:00">June 4, 2013</time>					</span>
					</div>
<!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>(Sporting Alert) — Japan will look to bounce back from a recent friendly defeat against Bulgaria when they take on Australia in a crucial Asia World Cup 2014 qualifier on Tuesday night at Saitama Stadium. Japan vs Australian Live Score The Japanese struggled to get going against Bulgaria, but head coach Alberto Zaccheroni is more…</p>
	</div>
<!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://sportingalert.com/world-cup-qualifier-japan-australian-live-score/" class="post-more-link">
				Read More<span class="screen-reader-text"> World Cup Qualifier: Japan vs Australia Live Score</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title>
<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div>
<!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
<!-- .entry-author -->
		<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3>
<form action="https://sportingalert.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate="">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p>
<p class="comment-form-comment comment-form-float-label"><textarea id="comment" name="comment" placeholder="Leave a comment..." cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><label class="float-label" for="comment">Comment <span class="required">*</span></label></p>
<div class="comment-input-wrap has-url-field">
<p class="comment-form-author"><input aria-label="Name" id="author" name="author" type="text" placeholder="John Doe" value="" size="30" maxlength="245" aria-required="true" required="required"/><label class="float-label" for="author">Name <span class="required">*</span></label></p>
<p class="comment-form-email"><input aria-label="Email" id="email" name="email" type="email" placeholder="john@example.com" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/><label class="float-label" for="email">Email <span class="required">*</span></label></p>
<p class="comment-form-url"><input aria-label="Website" id="url" name="url" type="url" placeholder="https://www.example.com" value="" size="30" maxlength="200"/><label class="float-label" for="url">Website</label></p>
</div>
		<div hidden="" class="wpsec_captcha_wrapper">
			<div class="wpsec_captcha_image"></div>
			<label for="wpsec_captcha_answer">
			Type in the text displayed above			</label>
			<input type="text" class="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
		</div>
		<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="95091" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a22332a568"/></p>
<p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="215"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>	</div>
<!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<!-- #comments -->
			</div>
					</main><!-- #main -->
		<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary sidebar-link-style-normal">
	<div class="sidebar-inner-wrap">
		
		<section id="recent-posts-26" class="widget widget_recent_entries">
		<h2 class="widget-title">HAPPENING NOW!</h2>
		<ul>
											<li>
					<a href="https://sportingalert.com/video-highlights-manchester-united-4-aston-villa-2-carabao-cup-result/" aria-current="page">[Video highlights] Manchester United 4, Aston Villa 2 – Carabao Cup result</a>
											<span class="post-date">November 10, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/la-clippers-114-beat-la-lakers-101-george-scored-29-lebron-injured-after-scoring-30/">LA Clippers 114 beat LA Lakers 101; George scored 29, LeBron injured after scoring 30</a>
											<span class="post-date">November 10, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/nfl-week-10-schedule-live-tv-channels-streaming-and-gamecast/">NFL Week 10 schedule, live TV channels, streaming and gamecast</a>
											<span class="post-date">November 10, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/kevin-durant-drops-triple-double-nets-rout-knicks-112-85-free-highlights-stats-summary/">Kevin Durant drops triple-double, Nets rout Knicks 112-85; free highlights, stats summary</a>
											<span class="post-date">November 9, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/orlando-magic-94-beat-dallas-mavericks-87-free-highlights-and-stats-summary/">Orlando Magic 94 beat Dallas Mavericks 87; free highlights and stats summary</a>
											<span class="post-date">November 9, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-la-clippers-vs-la-lakers-nov-9/">How to watch LA Clippers vs LA Lakers? – Nov. 9</a>
											<span class="post-date">November 9, 2022</span>
									</li>
											<li>
					<a href="https://sportingalert.com/liverpool-v-derby-teams-news-how-to-watch-live-on-espn/">Liverpool v Derby teams news, how to watch live on ESPN+</a>
											<span class="post-date">November 9, 2022</span>
									</li>
					</ul>

		</section><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - sidebar_floating_sidebar - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-168"> </div>
<!-- End Ezoic - sidebar_floating_sidebar - sidebar_floating_1 -->
</div></section><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://sportingalert.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title>
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div>
</form></section><section id="pages-16" class="widget widget_pages"><h2 class="widget-title">Important Links</h2>
			<ul>
				<li class="page_item page-item-2"><a href="https://sportingalert.com/about/">About</a></li>
<li class="page_item page-item-14"><a href="https://sportingalert.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-230"><a href="https://sportingalert.com/live-scores/">Football Livescores</a></li>
<li class="page_item page-item-1499"><a href="https://sportingalert.com/links/">Links</a></li>
<li class="page_item page-item-57320"><a href="https://sportingalert.com/live-coverage/">Live Coverage</a></li>
<li class="page_item page-item-1725"><a href="https://sportingalert.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-76554"><a href="https://sportingalert.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-90104"><a href="https://sportingalert.com/submit-news/">Submit News</a></li>
<li class="page_item page-item-52074"><a href="https://sportingalert.com/terms-of-use-and-conditions/">Terms of Use and Conditions</a></li>
<li class="page_item page-item-2324"><a href="https://sportingalert.com/watch-online/">Watch Online Streaming Sports</a></li>
<li class="page_item page-item-123"><a href="https://sportingalert.com/writers/">Writers</a></li>
			</ul>

			</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<img class="size-full wp-image-648" src="https://sportingalert.com/wp-content/uploads/2010/12/logo13.png" alt="SportingAlert.com - College Basketball Highlights, College Football Scores and Highlights" width="240" height="45"/>
 
Latest college football and college basketball news, previews, reviews and scores. Stay up-to-date with the latest tournaments live ESPN3 and WatchESPN which provides live streaming. Live NFL TV channels and scores every weekend.</div></section>	</div>
</aside><!-- #secondary -->
	</div>
</div>
<!-- #primary -->
</div>
</div>
	<!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
									<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>© 2022 SportingAlert.com - WordPress Theme by <a href="https://www.kadencewp.com/" rel="nofollow noopener" target="_blank">Kadence WP</a></p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

<!-- #wrapper -->

<a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
				</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
				</svg></span></button>	<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer">
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open">
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-false" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><div class="drawer-nav-drop-wrap"><a href="https://sportingalert.com/category/nba/">NBA</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-51268 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51291"><div class="drawer-nav-drop-wrap"><a href="https://sportingalert.com/category/soccer/">Soccer</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-51291 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><div class="drawer-nav-drop-wrap"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-51296 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><div class="drawer-nav-drop-wrap"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-51274 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><div class="drawer-nav-drop-wrap"><a href="https://sportingalert.com/category/nfl-news/">NFL</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-51280 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90900"><a href="https://sportingalert.com/category/featured/">Featured</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
	<script id="kadence-navigation-js-extra">
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768},"scrollOffset":"0"};
</script>
<script src="https://sportingalert.com/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.1.21" id="kadence-navigation-js" async=""></script>
<script src="https://sportingalert.com/wp-content/plugins/kadence-blocks-pro/dist/assets/js/splide.min.js?ver=1.7.12" id="kadence-splide-js" async=""></script>
<script id="kadence-slide-init-js-extra">
var kadenceSlideConfig = {"of":"of","to":"to","slide":"Slide","next":"Next","prev":"Previous"};
</script>
<script src="https://sportingalert.com/wp-content/themes/kadence/assets/js/splide-init.min.js?ver=1.1.21" id="kadence-slide-init-js" async=""></script>
<script src="https://captcha.wpsecurity.godaddy.com/api/v1/captcha/script?trigger=comment" id="wpsec_show_captcha-js"></script>
<script defer="" src="https://sportingalert.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666273075" id="akismet-frontend-js"></script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="sportingalert_com",_audins_did=390568;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sportingalert_com,DomainId.390568" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>