<!DOCTYPE html>

<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
					<link rel="icon" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762" type="image/x-icon" />
		
					<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762">		
					<link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762">		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
			<link rel="pingback" href="https://sportingalert.com/xmlrpc.php" />
	<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Watch Boston Celtics Vs LA Lakers Live Online Tonight | Sporting Alert</title>
<meta name="description" content="The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on WatchESPN.com and also use the ESPN App."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Boston Celtics Vs LA Lakers Live Online Tonight | Sporting Alert" />
<meta property="og:description" content="The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on WatchESPN.com and also use the ESPN App." />
<meta property="og:url" content="https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/" />
<meta property="og:site_name" content="Sporting Alert" />
<meta property="article:tag" content="Live Stream" />
<meta property="article:tag" content="nba scores" />
<meta property="article:section" content="Featured" />
<meta property="og:updated_time" content="2021-11-19T18:45:56-05:00" />
<meta property="og:image" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Anthony Davis of LA Lakers" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Watch Boston Celtics Vs LA Lakers Live Online Tonight | Sporting Alert" />
<meta name="twitter:description" content="The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on WatchESPN.com and also use the ESPN App." />
<meta name="twitter:site" content="@sportingalert" />
<meta name="twitter:creator" content="@sportingalert" />
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://sportingalert.com/#person","name":"Sports Desk","logo":{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/#logo","url":"https://sportingalert.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png","caption":"Sports Desk","inLanguage":"en-US","width":"200","height":"36"},"image":{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/#logo","url":"https://sportingalert.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png","caption":"Sports Desk","inLanguage":"en-US","width":"200","height":"36"}},{"@type":"WebSite","@id":"https://sportingalert.com/#website","url":"https://sportingalert.com","name":"Sports Desk","publisher":{"@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762","url":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762","width":"900","height":"500","caption":"Anthony Davis of LA Lakers","inLanguage":"en-US"},{"@type":"Person","@id":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#author","name":"KARL HAMILTON","description":"This page contains the latest work and archives from the list of authors contributing to this website.","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=96&amp;d=retro&amp;r=g","url":"https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=96&amp;d=retro&amp;r=g","caption":"KARL HAMILTON","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#webpage","url":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/","name":"Watch Boston Celtics Vs LA Lakers Live Online Tonight | Sporting Alert","datePublished":"2021-11-19T18:45:53-05:00","dateModified":"2021-11-19T18:45:56-05:00","author":{"@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#author"},"isPartOf":{"@id":"https://sportingalert.com/#website"},"primaryImageOfPage":{"@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Watch Boston Celtics vs LA Lakers live online tonight","datePublished":"2021-11-19T18:45:53-05:00","dateModified":"2021-11-19T18:45:56-05:00","author":{"@id":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#author"},"publisher":{"@id":"https://sportingalert.com/#person"},"description":"The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on WatchESPN.com and also use the ESPN App.","copyrightYear":"2021","copyrightHolder":{"@id":"https://sportingalert.com/#person"},"name":"Watch Boston Celtics vs LA Lakers live online tonight","@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#richSnippet","isPartOf":{"@id":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#webpage"},"image":{"@id":"https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Feed" href="https://sportingalert.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Comments Feed" href="https://sportingalert.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Sporting Alert &raquo; Watch Boston Celtics vs LA Lakers live online tonight Comments Feed" href="https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.203\/hns.349.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='clean-stylesheet-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/style.css' type='text/css' media='all' />
<style id='clean-stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-image:url(https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/images/nobg.png);}
		#header, #primary-navigation .navigation ul ul {background-color:#ffffff;background-image:url(https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/images/nobg.png);}
		.navigation-header, #secondary-navigation .navigation ul ul, .search-open, .search-open::after, .navigation.mobile-menu-wrapper {background-color:#ffffff;background-image:url(https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/images/nobg.png);}
		#site-footer {background-color:#ffffff;background-image:url(https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/images/nobg.png);}

		a, .latestPost .title a:hover, .readMore a:hover, .primary-slider .btn-prev-next a:hover, .primary-slider:hover .slider-readmore, #site-footer .widget.widget_nav_menu li:hover > a, .widget li a:hover, .post-info a:hover, .postauthor h5 a:hover, .tags a:hover, .pagination a:hover, .single_post .pagination a:hover .currenttext, .page .pagination a:hover .currenttext, #load-posts a:hover, #site-header .ajax-search-results li a:hover, .primary-slider:hover .slide-caption .slide-title a, .widget .post-title a:hover, .social-profile-icons ul li a:hover, #site-footer .post-title a:hover, #site-footer .widget .entry-title a:hover, .breadcrumb a:hover, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a:hover, .widget .wpt_widget_content .wpt-pagination a:hover, .widget #wp-subscribe.wp-subscribe-1 .submit, #secondary-navigation a:hover, #primary-navigation .navigation .menu a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover { color:#37ba5a; }

		.latestPost:before, #move-to-top, .tagcloud a, input[type='submit'], .ball-pulse > div, .pace .pace-progress, .latestPost-review-wrapper, .latestPost .review-type-circle.latestPost-review-wrapper, .widget .review-total-only.large-thumb, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .widget .wpt_widget_content .tab_title.selected a, .widget .wp_review_tab_widget_content .tab_title.selected a, .owl-prev:hover, .owl-next:hover, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt.disabled, .woocommerce #respond input#submit.alt:disabled, .woocommerce #respond input#submit.alt:disabled[disabled], .woocommerce a.button.alt.disabled, .woocommerce a.button.alt:disabled, .woocommerce a.button.alt:disabled[disabled], .woocommerce button.button.alt.disabled, .woocommerce button.button.alt:disabled, .woocommerce button.button.alt:disabled[disabled], .woocommerce input.button.alt:disabled, .woocommerce input.button.alt:disabled[disabled], .woocommerce span.onsale, #commentform input#submit, .widget #wp-subscribe.wp-subscribe-1, .woocommerce-account .woocommerce-MyAccount-navigation li.is-active, .woocommerce-product-search button[type='submit'], .woocommerce .woocommerce-widget-layered-nav-dropdown__submit { background-color:#37ba5a; }

		.navigation ul ul { border-top-color:#37ba5a; }


		
		.shareit { width: 38px; bottom: 200px; left: auto; margin: 0 0 0 -75px; position: fixed; z-index: 10; } .shareit-default { top: 370px; left: auto; margin: 0 0 0 -85px; width: 90px; position: fixed; }
		
		.header-social a.header-twitter { color: #20303c; } .header-social a.header-twitter:hover { color: #3cc7c5; }.header-social a.header-youtube { color: #20303c; } .header-social a.header-youtube:hover { color: #3cc7c5; }}
		.comment.bypostauthor .fn:after { content: "Author"; font-size: 15px; padding: 1px 10px; border: 1px solid #000; margin-left: 8px; }
		
		
		@media screen and (max-width:550px) { .header-social { float: none!important; text-align: center; }}
		
		
		
		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/css/owl.carousel.css?time=1637375762' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='post-likes-js-extra'>
/* <![CDATA[ */
var simpleLikes = {"ajaxurl":"https:\/\/sportingalert.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/js/post-likes.js' id='post-likes-js'></script>
<link rel="https://api.w.org/" href="https://sportingalert.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportingalert.com/wp-json/wp/v2/posts/90619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportingalert.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/wlwmanifest.xml?time=1637375762" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://bit.ly/3CAAjfy' />
<link rel="alternate" type="application/json+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportingalert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27280811-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27280811-1');
</script>


<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link href="//fonts.googleapis.com/css?family=Roboto:normal|Roboto:300&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header #logo a { font-family: 'Roboto'; font-weight: normal; font-size: 36px; color: #20303c; }
#primary-navigation a, .header-button { font-family: 'Roboto'; font-weight: 300; font-size: 15px; color: #20303c; }
#secondary-navigation a, .search-wrap { font-family: 'Roboto'; font-weight: 300; font-size: 16px; color: #20303c; }
.primary-slider .slide-caption .slide-title { font-family: 'Roboto'; font-weight: 300; font-size: 38px; color: #20303c; }
.latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #20303c; }
.post-info, .pagination, .tags, .breadcrumb, .post-excerpt { font-family: 'Roboto'; font-weight: 300; font-size: 15px; color: #66737c; }
.single-title { font-family: 'Roboto'; font-weight: 300; font-size: 48px; color: #20303c; }
body { font-family: 'Roboto'; font-weight: 300; font-size: 20px; color: #20303c; }
.widget h3 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #20303c; }
.widget .post-title, .widget-slider .slide-title, .sidebar .widget .entry-title { font-family: 'Roboto'; font-weight: 300; font-size: 20px; color: #20303c; }
.widget { font-family: 'Roboto'; font-weight: 300; font-size: 16px; color: #20303c; }
#site-footer .widget h3 { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #20303c;text-transform: uppercase; }
#site-footer .widget .post-title, #site-footer .widget-slider .slide-title, #site-footer .widget .entry-title { font-family: 'Roboto'; font-weight: 300; font-size: 16px; color: #20303c; }
#site-footer, #site-footer .widget { font-family: 'Roboto'; font-weight: 300; font-size: 14px; color: #20303c; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 36px; color: #20303c; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 32px; color: #20303c; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #20303c; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #20303c; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #20303c; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #20303c; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/"
    },
    "headline": "Watch Boston Celtics Vs LA Lakers Live Online Tonight | Sporting Alert",
    "image": {
        "@type": "ImageObject",
        "url": "https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762",
        "width": 900,
        "height": 500
    },
    "datePublished": "2021-11-19T18:45:53-0500",
    "dateModified": "2021-11-19T18:45:56-0500",
    "author": {
        "@type": "Person",
        "name": "KARL HAMILTON"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sporting Alert",
        "logo": {
            "@type": "ImageObject",
            "url": "https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1637375762",
            "width": 240,
            "height": 56
        }
    },
    "description": "The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on WatchESPN.com and also use the ESPN App."
}
</script>
<link rel="amphtml" href="https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/amp/"><link rel="icon" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1-1.png?time=1637375762" />
</head>
<body id="blog" class="post-template-default single single-post postid-90619 single-format-standard wp-custom-logo main">
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				        <div id="header">
					<div class="container clearfix">
						<div class="logo-wrap">
																								<h2 id="logo" class="image-logo" itemprop="headline">
										<a href="https://sportingalert.com">
											<img  alt="Sporting Alert" width="240" height="56" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1637375762" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/12/cropped-LOGO1.png?time=1637375762" alt="Sporting Alert" width="240" height="56"></noscript>
										</a>
									</h2><!-- END #logo -->
								
													</div>

						
													<div class="header-social">
																											<a href="#" class="header-twitter" target="_blank"><span class="fa fa-twitter"></span></a>
																																				<a href="#" class="header-youtube" target="_blank"><span class="fa fa-youtube"></span></a>
																								</div>
						
													<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
															<nav class="navigation clearfix">
																			<ul id="menu-top-nav" class="menu clearfix"><li id="menu-item-64545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64545"><a href="https://sportingalert.com/terms-of-use-and-conditions/">Terms of Use</a><style>.menu-item-64545 a:hover { color:!important;} .navigation ul .menu-item-64545 ul {border-top-color:;}</style></li>
<li id="menu-item-64547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64547"><a href="https://sportingalert.com/writers/">Writers</a><style>.menu-item-64547 a:hover { color:!important;} .navigation ul .menu-item-64547 ul {border-top-color:;}</style></li>
<li id="menu-item-88346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88346"><a href="https://sportingalert.com/contact-us/">Contact</a><style>.menu-item-88346 a:hover { color:!important;} .navigation ul .menu-item-88346 ul {border-top-color:;}</style></li>
<li id="menu-item-64549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64549"><a href="https://sportingalert.com/about/">About</a><style>.menu-item-64549 a:hover { color:!important;} .navigation ul .menu-item-64549 ul {border-top-color:;}</style></li>
<li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72615"><a href="https://sportingalert.com/live-scores/">LiveScores</a><style>.menu-item-72615 a:hover { color:!important;} .navigation ul .menu-item-72615 ul {border-top-color:;}</style></li>
<li id="menu-item-75240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75240"><a href="https://sportingalert.com/watch-online/">Watch Live Sports</a><style>.menu-item-75240 a:hover { color:!important;} .navigation ul .menu-item-75240 ul {border-top-color:;}</style></li>
<li id="menu-item-75407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-75407"><a href="https://sportingalert.com/privacy-policy/">Privacy Policy</a><style>.menu-item-75407 a:hover { color:!important;} .navigation ul .menu-item-75407 ul {border-top-color:;}</style></li>
<li id="menu-item-90105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90105"><a href="https://sportingalert.com/submit-news/">Submit News</a><style>.menu-item-90105 a:hover { color:!important;} .navigation ul .menu-item-90105 ul {border-top-color:;}</style></li>
</ul>																	</nav>
							</div>
											</div><!--#header-->
				</div>
		    					<div class="navigation-header">
								<div class="container clearfix">
											<div id="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix">
																	<ul id="menu-sportingalert" class="menu clearfix"><li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a><style>.menu-item-69685 a:hover { color:!important;} .navigation ul .menu-item-69685 ul {border-top-color:;}</style></li>
<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88130"><a href="https://sportingalert.com/category/featured/">Featured</a><style>.menu-item-88130 a:hover { color:!important;} .navigation ul .menu-item-88130 ul {border-top-color:;}</style></li>
<li id="menu-item-51266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a><style>.menu-item-51266 a:hover { color:!important;} .navigation ul .menu-item-51266 ul {border-top-color:;}</style></li>
<li id="menu-item-51268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><a href="https://sportingalert.com/category/nba/">NBA</a><style>.menu-item-51268 a:hover { color:!important;} .navigation ul .menu-item-51268 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li id="menu-item-51270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a><style>.menu-item-51270 a:hover { color:!important;} .navigation ul .menu-item-51270 ul {border-top-color:;}</style></li>
	<li id="menu-item-51269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a><style>.menu-item-51269 a:hover { color:!important;} .navigation ul .menu-item-51269 ul {border-top-color:;}</style></li>
	<li id="menu-item-51267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a><style>.menu-item-51267 a:hover { color:!important;} .navigation ul .menu-item-51267 ul {border-top-color:;}</style></li>
	<li id="menu-item-51271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a><style>.menu-item-51271 a:hover { color:!important;} .navigation ul .menu-item-51271 ul {border-top-color:;}</style></li>
	<li id="menu-item-51272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a><style>.menu-item-51272 a:hover { color:!important;} .navigation ul .menu-item-51272 ul {border-top-color:;}</style></li>
	<li id="menu-item-51273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a><style>.menu-item-51273 a:hover { color:!important;} .navigation ul .menu-item-51273 ul {border-top-color:;}</style></li>
</ul>
</li>
<li id="menu-item-51291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51291"><a href="https://sportingalert.com/category/soccer/">Soccer</a><style>.menu-item-51291 a:hover { color:!important;} .navigation ul .menu-item-51291 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a><style>.menu-item-51293 a:hover { color:!important;} .navigation ul .menu-item-51293 ul {border-top-color:;}</style></li>
	<li id="menu-item-51294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a><style>.menu-item-51294 a:hover { color:!important;} .navigation ul .menu-item-51294 ul {border-top-color:;}</style></li>
	<li id="menu-item-51295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a><style>.menu-item-51295 a:hover { color:!important;} .navigation ul .menu-item-51295 ul {border-top-color:;}</style></li>
	<li id="menu-item-51296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer</a><style>.menu-item-51296 a:hover { color:!important;} .navigation ul .menu-item-51296 ul {border-top-color:;}</style>
	<ul class="sub-menu">
		<li id="menu-item-51297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a><style>.menu-item-51297 a:hover { color:!important;} .navigation ul .menu-item-51297 ul {border-top-color:;}</style></li>
		<li id="menu-item-57299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a><style>.menu-item-57299 a:hover { color:!important;} .navigation ul .menu-item-57299 ul {border-top-color:;}</style></li>
	</ul>
</li>
	<li id="menu-item-51298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a><style>.menu-item-51298 a:hover { color:!important;} .navigation ul .menu-item-51298 ul {border-top-color:;}</style></li>
	<li id="menu-item-51299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a><style>.menu-item-51299 a:hover { color:!important;} .navigation ul .menu-item-51299 ul {border-top-color:;}</style></li>
	<li id="menu-item-51300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a><style>.menu-item-51300 a:hover { color:!important;} .navigation ul .menu-item-51300 ul {border-top-color:;}</style></li>
	<li id="menu-item-51301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a><style>.menu-item-51301 a:hover { color:!important;} .navigation ul .menu-item-51301 ul {border-top-color:;}</style></li>
</ul>
</li>
<li id="menu-item-51274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB</a><style>.menu-item-51274 a:hover { color:!important;} .navigation ul .menu-item-51274 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li id="menu-item-51275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a><style>.menu-item-51275 a:hover { color:!important;} .navigation ul .menu-item-51275 ul {border-top-color:;}</style></li>
	<li id="menu-item-51276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a><style>.menu-item-51276 a:hover { color:!important;} .navigation ul .menu-item-51276 ul {border-top-color:;}</style></li>
	<li id="menu-item-51277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a><style>.menu-item-51277 a:hover { color:!important;} .navigation ul .menu-item-51277 ul {border-top-color:;}</style></li>
	<li id="menu-item-51278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a><style>.menu-item-51278 a:hover { color:!important;} .navigation ul .menu-item-51278 ul {border-top-color:;}</style></li>
</ul>
</li>
<li id="menu-item-51279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a><style>.menu-item-51279 a:hover { color:!important;} .navigation ul .menu-item-51279 ul {border-top-color:;}</style></li>
<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><a href="https://sportingalert.com/category/nfl-news/">NFL</a><style>.menu-item-51280 a:hover { color:!important;} .navigation ul .menu-item-51280 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a><style>.menu-item-51281 a:hover { color:!important;} .navigation ul .menu-item-51281 ul {border-top-color:;}</style></li>
</ul>
</li>
</ul>															</nav>
							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">
								<ul id="menu-sportingalert-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69685"><a href="https://sportingalert.com/">Home</a><style>.menu-item-69685 a:hover { color:!important;} .navigation ul .menu-item-69685 ul {border-top-color:;}</style></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88130"><a href="https://sportingalert.com/category/featured/">Featured</a><style>.menu-item-88130 a:hover { color:!important;} .navigation ul .menu-item-88130 ul {border-top-color:;}</style></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51266"><a href="https://sportingalert.com/category/leads/">Leads</a><style>.menu-item-51266 a:hover { color:!important;} .navigation ul .menu-item-51266 ul {border-top-color:;}</style></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51268"><a href="https://sportingalert.com/category/nba/">NBA</a><style>.menu-item-51268 a:hover { color:!important;} .navigation ul .menu-item-51268 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51270"><a href="https://sportingalert.com/category/nba/nba-schedule/">NBA Schedule</a><style>.menu-item-51270 a:hover { color:!important;} .navigation ul .menu-item-51270 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51269"><a href="https://sportingalert.com/category/nba/live-game-stats/">Live Game Stats</a><style>.menu-item-51269 a:hover { color:!important;} .navigation ul .menu-item-51269 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51267"><a href="https://sportingalert.com/category/live-coverage/">Live Coverage</a><style>.menu-item-51267 a:hover { color:!important;} .navigation ul .menu-item-51267 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://sportingalert.com/category/nba/nba-scores-nba-news/">NBA Scores</a><style>.menu-item-51271 a:hover { color:!important;} .navigation ul .menu-item-51271 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://sportingalert.com/category/nba/reports/">NBA Reports</a><style>.menu-item-51272 a:hover { color:!important;} .navigation ul .menu-item-51272 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51273"><a href="https://sportingalert.com/category/nba/statistics/">Statistics</a><style>.menu-item-51273 a:hover { color:!important;} .navigation ul .menu-item-51273 ul {border-top-color:;}</style></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51291"><a href="https://sportingalert.com/category/soccer/">Soccer</a><style>.menu-item-51291 a:hover { color:!important;} .navigation ul .menu-item-51291 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="https://sportingalert.com/category/soccer/champions-league-soccer/">Champions League</a><style>.menu-item-51293 a:hover { color:!important;} .navigation ul .menu-item-51293 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51294"><a href="https://sportingalert.com/category/soccer/club-soccer/">Club Soccer</a><style>.menu-item-51294 a:hover { color:!important;} .navigation ul .menu-item-51294 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51295"><a href="https://sportingalert.com/category/soccer/college-soccer/">College</a><style>.menu-item-51295 a:hover { color:!important;} .navigation ul .menu-item-51295 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51296"><a href="https://sportingalert.com/category/soccer/international-soccer/">International Soccer</a><style>.menu-item-51296 a:hover { color:!important;} .navigation ul .menu-item-51296 ul {border-top-color:;}</style>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51297"><a href="https://sportingalert.com/category/soccer/international-soccer/world-cup/">World Cup</a><style>.menu-item-51297 a:hover { color:!important;} .navigation ul .menu-item-51297 ul {border-top-color:;}</style></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57299"><a href="https://sportingalert.com/category/soccer/international-soccer/gold-cup/">Gold Cup</a><style>.menu-item-57299 a:hover { color:!important;} .navigation ul .menu-item-57299 ul {border-top-color:;}</style></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51298"><a href="https://sportingalert.com/category/soccer/other-news/">Other News</a><style>.menu-item-51298 a:hover { color:!important;} .navigation ul .menu-item-51298 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51299"><a href="https://sportingalert.com/category/soccer/premier-league-table/">Premier League Table</a><style>.menu-item-51299 a:hover { color:!important;} .navigation ul .menu-item-51299 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51300"><a href="https://sportingalert.com/category/soccer/soccer-news/">Soccer News</a><style>.menu-item-51300 a:hover { color:!important;} .navigation ul .menu-item-51300 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51301"><a href="https://sportingalert.com/category/soccer/spyrumor-news/">Spy/Rumor News</a><style>.menu-item-51301 a:hover { color:!important;} .navigation ul .menu-item-51301 ul {border-top-color:;}</style></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51274"><a href="https://sportingalert.com/category/ncaab-news/">NCAAB</a><style>.menu-item-51274 a:hover { color:!important;} .navigation ul .menu-item-51274 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51275"><a href="https://sportingalert.com/category/ncaab-news/ap-ranking/">AP Ranking</a><style>.menu-item-51275 a:hover { color:!important;} .navigation ul .menu-item-51275 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51276"><a href="https://sportingalert.com/category/ncaab-news/college-men/">College Men</a><style>.menu-item-51276 a:hover { color:!important;} .navigation ul .menu-item-51276 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51277"><a href="https://sportingalert.com/category/ncaab-news/college-women/">College Women</a><style>.menu-item-51277 a:hover { color:!important;} .navigation ul .menu-item-51277 ul {border-top-color:;}</style></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51278"><a href="https://sportingalert.com/category/ncaab-news/ncaa-scoreboard/">NCAA Scoreboard</a><style>.menu-item-51278 a:hover { color:!important;} .navigation ul .menu-item-51278 ul {border-top-color:;}</style></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51279"><a href="https://sportingalert.com/category/ncaaf-news/">NCAAF</a><style>.menu-item-51279 a:hover { color:!important;} .navigation ul .menu-item-51279 ul {border-top-color:;}</style></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51280"><a href="https://sportingalert.com/category/nfl-news/">NFL</a><style>.menu-item-51280 a:hover { color:!important;} .navigation ul .menu-item-51280 ul {border-top-color:;}</style>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://sportingalert.com/category/nfl-news/schedules/">Schedules</a><style>.menu-item-51281 a:hover { color:!important;} .navigation ul .menu-item-51281 ul {border-top-color:;}</style></li>
</ul>
</li>
</ul>							</nav>
												</div>
																<div class="search-wrap">
							<button class="mts-search"><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHZlcnNpb249IjEuMSIgaWQ9IkxheWVyXzEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgeG1sbnM6eGxpbms9Imh0dHA6Ly93d3cudzMub3JnLzE5OTkveGxpbmsiIHg9IjBweCIgeT0iMHB4IiB3aWR0aD0iMjEuOHB4IiBoZWlnaHQ9IjIxLjhweCIgdmlld0JveD0iMCAwIDIxLjggMjEuOCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMjEuOCAyMS44OyIgeG1sOnNwYWNlPSJwcmVzZXJ2ZSI+PHN0eWxlIHR5cGU9InRleHQvY3NzIj4uc3Qwe2ZpbGw6IzIwMzAzQzt9PC9zdHlsZT48cGF0aCBjbGFzcz0ic3QwIiBkPSJNMTcuNiwxNi4yYzEuMy0xLjcsMi4xLTMuOCwyLjEtNi4xYzAtNS4zLTQuMy05LjYtOS42LTkuNmMtNS4zLDAtOS42LDQuMy05LjYsOS42czQuMyw5LjYsOS42LDkuNmMyLjMsMCw0LjQtMC44LDYuMS0yLjFsNC4yLDQuMmwxLjQtMS40TDE3LjYsMTYuMnogTTEwLjEsMTcuN2MtNC4yLDAtNy42LTMuNC03LjYtNy42czMuNC03LjYsNy42LTcuNmM0LjIsMCw3LjYsMy40LDcuNiw3LjZTMTQuMywxNy43LDEwLjEsMTcuN3oiLz48L3N2Zz4="></button>
						</div>
						<div class="mts-header-search">
							<form method="get" id="searchform" class="search-form" action="https://sportingalert.com" _lpchecked="1">
								<input type="text" name="s" id="s" value="" class="search_input" type="search" placeholder="search..." />
									<!-- <span class="search__info">Hit enter to search or ESC to close</span> -->
								<button id="mts-search-close" class="btn--hidden" aria-label="Close search form"><svg enable-background="new 0 0 100 100" id="Layer_1" version="1.1" viewBox="0 0 100 100" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon fill="#000" points="77.6,21.1 49.6,49.2 21.5,21.1 19.6,23 47.6,51.1 19.6,79.2 21.5,81.1 49.6,53 77.6,81.1 79.6,79.2   51.5,51.1 79.6,23 "/></polygon></svg></button>
							</form>
						</div><!-- /search -->
									</div>
			</div><!--.container-->
		    		</header>
		
<div id="page" class="single">

	

		<div id="content_box" >
							<div id="post-90619" class="g post post-90619 type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-live-stream tag-nba-scores has_thumb">
					<div class="single-post-wrap">
						<article class="article">
																						<header>
								<div class="single-top-header">
												<div class="post-info">
								<span class="thecategory"><a href="https://sportingalert.com/category/featured/" title="View all posts in Featured">Featured</a></span>
							<span class="thetime date updated"><span>November 19, 2021</span></span>
						</div>
																					<div class="mts-like">
											<a href="https://sportingalert.com/wp-admin/admin-ajax.php?action=process_simple_like&post_id=90619&nonce=234ae085a0&is_comment=0&disabled=true" class="sl-button sl-button-90619" data-nonce="234ae085a0" data-post-id="90619" data-iscomment="0" title="Like"><i class="fa fa-heart-o"></i><span class="sl-count">Like</span></a><span id="sl-loader"></span>										</div>
																										</div>
								<h1 class="title single-title entry-title">Watch Boston Celtics vs LA Lakers live online tonight</h1>
							</header><!--.headline_area-->

														
															<div class="single-featured-thumbnail">
									<img width="778" height="432"   alt="Anthony Davis of LA Lakers" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg 900w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-240x133.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-768x426.jpg 768w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-1536x853.jpg 1536w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762" data-sizes="(max-width: 778px) 100vw, 778px" class="attachment-clean-featuredfull size-clean-featuredfull wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="778" height="432" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762" class="attachment-clean-featuredfull size-clean-featuredfull wp-post-image" alt="Anthony Davis of LA Lakers" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg 900w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-240x133.jpg 240w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-768x426.jpg 768w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-1536x853.jpg 1536w" sizes="(max-width: 778px) 100vw, 778px" /></noscript>								</div>
														<div class="post-single-content box mark-links entry-content">
																
																<div class="thecontent">
									
<p><strong>The Los Angeles Lakers will look to snap a two-game losing streak when they take on the Boston Celtics in the NBA on Friday night and you can watch the live television coverage on ESPN. For live online streaming, you can watch the action on <a href="https://www.espn.com/watch/" target="_blank" rel="noreferrer noopener">WatchESPN.com</a> and also use the ESPN App.</strong></p>



<h2><strong><a href="https://ustvgo.tv/espn-live/" target="_blank" rel="noreferrer noopener">CLICK HERE TO WATCH LIVE STREAM</a></strong></h2>



<p>Live coverage from the TD Garden here in Boston will start at 7:30 p.m. ET with the ESPN Basketball Power Index predicting Boston to win the game, giving the Celtics a 57% chance of beating the Lakers. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>BOTTOM LINE: Los Angeles (8-8) enters this game seeking to end its three-game road losing streak, but we can expect a close contest against the Celtics (7-8), which is 2-3 at home this season.</p>



<p><strong>READ THIS: <a href="https://sportingalert.com/watch-video-highlights-mavericks-routed-san-antonio-123-109-doncic-porzingis-starred/">Watch video highlights: Mavericks routed San Antonio 123-109; Doncic, Porzingis starred</a></strong></p>



<p>Boston is ranked fifth in the Eastern Conference with 35.3 defensive rebounds per game led by Jayson Tatumaveraging 7.3. The Lakers, meanwhile, are 1-3 on the road this season. Los Angeles is also ranked fifth in the Western Conference with 15.0 fast break points per game led by Talen Horton-Tucker averaging 6.3.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>INJURIES: Boston Celtics: Robert Williams III: out (knee) and Jaylen Brown: out (leg) are the two players definitely out for Boston</p>



<p>INJURIES: Los Angeles Lakers: Trevor Ariza: out (ankle), Austin Reaves: out (hamstring), <a href="http://www.espn.com/nba/player/_/id/1966/lebron-james" rel="noopener">LeBron James</a>: out (abdominal), Kendrick Nunn: out (knee) are the list of players listed as out for LA.</p>



<p>Leading forward Anthony Davis is listed as day-to-day, but we are expecting him to play on Friday. He emerged from Wednesday&#8217;s defeat to the Milwaukee Bucks with a bruised thigh, but those around the team have suggested that Davis should be fine to play. Over the past six games, Davis is averaging 25.0 points, 10.5 rebounds, 3.5 assists, 2.0 blocks and 1.5 steals in 37.5 minutes.</p>



<p>Dennis Schroder, in the meanwhile, is also questionable for Friday&#8217;s matchup because of a sprained left ankle, according to Tim Bontemps of ESPN.com reports. Schroder, who has been filling in for Brown in the starting five, has averaged 22.5 points, 3.7 rebounds and 3.7 assists over the past six games. </p>
<!-- AI CONTENT END 1 -->
								</div>

																
																
																				<div class="shareit floating">
									<!-- Facebook Share-->
				<div class="share-item facebooksharebtn">
					<a href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F&p[images][0]=https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762&p[title]=Watch Boston Celtics vs LA Lakers live online tonight" class="single-social" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

				</div>
							<!-- Twitter -->
				<div class="share-item twitterbtn">
										<a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F&text=Watch Boston Celtics vs LA Lakers live online tonight&url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F" class="single-social" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
				</div>
							<!-- GPlus -->
				<div class="share-item gplusbtn">
						<!-- <g:plusone size="medium"></g:plusone> -->
					<a href="//plus.google.com/share?url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F" class="single-social" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
				</div>
							<!--Linkedin -->
				<div class="share-item linkedinbtn">
					<a href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F&title=Watch Boston Celtics vs LA Lakers live online tonight&source=url" class="single-social" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a>
				</div>
							<!-- Pinterest -->
				<div class="share-item pinbtn">
					<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fsportingalert.com%2Fwatch-boston-celtics-vs-la-lakers-live-online-tonight%2F + '&media=https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2020/10/Anthony-Davis-of-La-Lakers-scaled.jpg?time=1637375762&description=Watch Boston Celtics vs LA Lakers live online tonight" class="single-social" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest-p"></i></a>
				</div>
							</div>
										</div><!--.post-single-content-->
						</article><!--.single_post-->
							<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6360339771"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		<div id="recent-posts-11" class="widget widget_recent_entries">
		<h3 class="widget-title">RIGHT NOW</h3>
		<ul>
											<li>
					<a href="https://sportingalert.com/watch-boston-celtics-vs-la-lakers-live-online-tonight/" aria-current="page">Watch Boston Celtics vs LA Lakers live online tonight</a>
											<span class="post-date">November 19, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/no-4-taylor-ready-for-naia-cross-country-championships-how-to-watch-live/">No. 4 Taylor ready for NAIA Cross Country Championships; How to watch live?</a>
											<span class="post-date">November 19, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-golden-state-warriors-vs-brooklyn-nets-live-channels-game-time/">How to watch Golden State Warriors vs Brooklyn Nets, live channels, game time</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-jamaica-vs-usa-world-cup-qualifying-live/">How to watch Jamaica vs USA World Cup qualifying live</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/watch-video-highlights-mavericks-routed-san-antonio-123-109-doncic-porzingis-starred/">Watch video highlights: Mavericks routed San Antonio 123-109; Doncic, Porzingis starred</a>
											<span class="post-date">November 12, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/watch-video-moore-banchero-help-duke-beat-army-82-56/">Watch video: Moore, Banchero help Duke beat Army 82-56</a>
											<span class="post-date">November 12, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-usa-v-mexico-live-game-time-lineups/">How to Watch USA v Mexico live; game time, lineups</a>
											<span class="post-date">November 12, 2021</span>
									</li>
											<li>
					<a href="https://sportingalert.com/how-to-watch-jamaica-vs-el-salvador-live-game-time-lineups/">How to watch Jamaica vs El Salvador live, game time, lineups</a>
											<span class="post-date">November 12, 2021</span>
									</li>
					</ul>

		</div><div id="wpt-latest-tweets-3" class="widget wpt-latest-tweets"><h3 class="widget-title">College News Updates</h3><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/ESPN' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @ESPN</a></div>
		<p>
			<img  alt=''  data-src='https://pbs.twimg.com/profile_images/1170690523201527808/FriNRiir_normal.png' class='wpt-twitter-avatar wpt-left 1 lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/profile_images/1170690523201527808/FriNRiir_normal.png' alt='' class='wpt-twitter-avatar wpt-left 1' /></noscript>
			<span class='wpt-twitter-name'>ESPN</span><br />
			<span class='wpt-twitter-id'><a href='https://twitter.com/ESPN'>@ESPN</a></span>
		</p></div><ul>
<li class="lang-en">We're getting you ready for this weekend with The Kickoff.

@jasonfitz, @SkubieMageza and @TheSamAcho preview Satur… https://t.co/yaUEJFeS2p<br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461831149513105408">about 4 hours ago</a></span>  </li>
<li class="lang-en">Steph took over in the 4th 🔥 (via @EliasSports) <img  alt=''  data-src='https://pbs.twimg.com/media/FEkyueOXMAEq_eM.jpg' class='wpt-twitter-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/media/FEkyueOXMAEq_eM.jpg' alt='' class='wpt-twitter-image' /></noscript><br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461755332141723650">about 9 hours ago</a></span>  </li>
<li class="lang-en">Are the Patriots the favorite in the AFC? 

@PabloTorre, @Foxworth24 and @minakimes recap the Patriots’ win, discus… https://t.co/SBLHfGVpmX<br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461748583556952073">about 9 hours ago</a></span>  </li>
<li class="lang-en">“It is very reminiscent of like '14-'18” 

Steph on hearing MVP chants on the road: <img  alt=''  data-src='https://pbs.twimg.com/amplify_video_thumb/1461566815352545284/img/GnGcSZ6QFJ3ibHbD.jpg' class='wpt-twitter-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/amplify_video_thumb/1461566815352545284/img/GnGcSZ6QFJ3ibHbD.jpg' alt='' class='wpt-twitter-image' /></noscript><br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461566877390487556">about 21 hours ago</a></span>  </li>
<li class="lang-en">Bam stopped his interview to talk with D-Wade 😂 🙌 <img  alt=''  data-src='https://pbs.twimg.com/amplify_video_thumb/1461531137621299205/img/VRRjJjaW2Xvks3CZ.jpg' class='wpt-twitter-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/amplify_video_thumb/1461531137621299205/img/VRRjJjaW2Xvks3CZ.jpg' alt='' class='wpt-twitter-image' /></noscript><br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461531212829315073">about 24 hours ago</a></span>  </li>
<li class="lang-en">Shohei Ohtani is only the fifth player to win MVP unanimously since 2000.

Greatness 👏 <img  alt=''  data-src='https://pbs.twimg.com/media/FEhBRgtXsAAWOou.jpg' class='wpt-twitter-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/media/FEhBRgtXsAAWOou.jpg' alt='' class='wpt-twitter-image' /></noscript><br /><span class='wpt-tweet-time'><a href="http://twitter.com/2557521/status/1461489852332003331">about 1 day ago</a></span>  </li>
</ul>
</div>	</aside><!--#sidebar-->
					</div>

					<!-- Single post parts ordering -->
													<div class="tags"><span class="tagtext"><i class="fa fa-tags"></i></span><a href="https://sportingalert.com/tag/live-stream/" rel="tag">Live Stream</a> <a href="https://sportingalert.com/tag/nba-scores/" rel="tag">nba scores</a></div>											<!-- Start Related Posts -->
			<div class="related-posts"><h4>Related Posts</h4><div class="clear">				<article class="latestPost excerpt  ">
					<a href="https://sportingalert.com/video-jamaica-2-beat-nicaragua-0-4-3-on-aggregate/" title="Video: Jamaica 2 Beat Nicaragua 0 (4-3) On Aggregate" id="featured-thumbnail">
						<div class="featured-thumbnail"><img width="570" height="320"   alt="Jamaica Reggae Boyz CONCACAF World Cup" title="" data-srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz.jpg 680w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-250x141.jpg 250w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-470x264.jpg 470w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-640x360.jpg 640w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-300x168.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-414x232.jpg 414w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-215x120.jpg 215w"  data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz.jpg?time=1637375762" data-sizes="(max-width: 570px) 100vw, 570px" class="attachment-clean-related size-clean-related wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="320" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz.jpg?time=1637375762" class="attachment-clean-related size-clean-related wp-post-image" alt="Jamaica Reggae Boyz CONCACAF World Cup" title="" srcset="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz.jpg 680w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-250x141.jpg 250w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-470x264.jpg 470w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-640x360.jpg 640w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-300x168.jpg 300w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-414x232.jpg 414w, https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/09/ReggaeBoyz-215x120.jpg 215w" sizes="(max-width: 570px) 100vw, 570px" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/video-jamaica-2-beat-nicaragua-0-4-3-on-aggregate/" title="Video: Jamaica 2 Beat Nicaragua 0 (4-3) On Aggregate">Video: Jamaica 2 Beat Nicaragua 0 (4-3) On Aggregate</a></h2>
					</header>
				</article><!--.post.excerpt-->

							<article class="latestPost excerpt  last">
					<a href="https://sportingalert.com/hazard-keeps-improving-jose-says-hes-ahead-of-ronaldo/" title="Hazard keeps improving, Jose says he&#8217;s ahead of Ronaldo" id="featured-thumbnail">
						<div class="featured-thumbnail"><img width="533" height="325"   alt="Eden Hazard Chelsea forward" title="" data-src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/07/EdenHazard.jpg?time=1637375762" class="attachment-clean-related size-clean-related wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="533" height="325" src="https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/uploads/2015/07/EdenHazard.jpg?time=1637375762" class="attachment-clean-related size-clean-related wp-post-image" alt="Eden Hazard Chelsea forward" title="" /></noscript></div>											</a>
					<header>
						<h2 class="title front-view-title"><a href="https://sportingalert.com/hazard-keeps-improving-jose-says-hes-ahead-of-ronaldo/" title="Hazard keeps improving, Jose says he&#8217;s ahead of Ronaldo">Hazard keeps improving, Jose says he&#8217;s ahead of Ronaldo</a></h2>
					</header>
				</article><!--.post.excerpt-->

			</div></div>			<!-- .related-posts -->
										<div class="postauthor">
									<h4>About The Author</h4>
									<img alt=''  data-srcset='https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=200&#038;d=retro&#038;r=g 2x'  height='100' width='100' data-src='https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=100&#038;d=retro&#038;r=g' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd05c2366f8476ecbfbbb7aec7f058ad?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>									<h5 class="vcard author"><a href="https://sportingalert.com/author/karl-hamilton/" class="fn">KARL HAMILTON</a></h5>
									<p>Karl is one of the top NFL and basketball contributors for SportingAlert.com. He enjoys relaxing at the beach in Miami, as well as spending time with his family when he is not busy providing fresh content for publications.</p>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
	<div id="comments">
		<h4 class="comments-heading">Show Comments <i class="fa fa-angle-down"></i></h4>
			    <div class="commentlist-wrap">
			<h4 class="total-comments">No Responses Yet</h4>
			<ol class="commentlist">
							</ol>
		</div>
	</div>

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-boston-celtics-vs-la-lakers-live-online-tonight/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sportingalert.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="1" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="712fffce9a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="89"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
	</div>
					</div>

	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
				<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" https://sportingalert.com/" title=" Updated NCAAF, NCAAB, NFL Scores">Sporting Alert</a> Copyright &copy; 2021.</span>
<div class="to-top">&nbsp;</div>
</div>
<!--end copyrights-->
			</div>
		</div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
	<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='owl-carousel-js-extra'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/themes/mts_clean/js/owl.carousel.min.js?time=1637375762' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/hns.349.myftpupload.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-platform-js'></script>
</body>
</html>